<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
    <head>
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
        
        <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="http://www.wttr.com/xmlrpc.php">

        <title>Carroll County High School Game of the Week 2-10-17 &#8211; WTTR AM 1470 FM 102.3</title>
<link href="http://www.wttr.com/wp-content/plugins/awesome-social-icons/inc/css/font-awesome.min.css" rel="stylesheet">			<style>
			.awesome-social
			{
                margin-top:2px;
			color: white !important;
			text-align: center !important;
						line-height: 51px !important;
			width: 48px !important;
			height: 48px !important;
			font-size: 2em !important;
			
			text-shadow: 2px 2px 4px #000000;							
			}
						.awesome_social_icons_links
			{
			outline:0 !important;
		
			}
			.awesome_social_icons_links:hover{
			text-decoration:none !important;
			}
						.fb-awesome-social
			{
			background: #3b5998;
			}
			.tw-awesome-social
			{
			background:#00aced;
			}
			.rss-awesome-social
			{
			background:#FA9B39;
			}
			.linkedin-awesome-social
			{
			background:#007bb6;
			}
			.youtube-awesome-social
			{
			background:#bb0000;
			}
			.flickr-awesome-social
			{
			background: #ff0084;
			}
			.pinterest-awesome-social
			{
			background:#cb2027;
			}
			.stumbleupon-awesome-social
			{
			background:#f74425 ;
			}
			.google-plus-awesome-social
			{
			background:#f74425 ;
			}
			.instagram-awesome-social
			{
			background:#517fa4 ;
			}
			.tumblr-awesome-social
			{
			background: #32506d ;
			}
			.vine-awesome-social
			{
			background: #00bf8f ;
			}
            .vk-awesome-social {
            
            background: #45668e ;
			
            }
            .soundcloud-awesome-social
                {
            background: #ff3300 ;
                
                }
                .reddit-awesome-social{
                
            background: #ff4500 ;
                
                }
                .stack-awesome-social{
                
            background: #fe7a15 ;
                
                }
                .behance-awesome-social{
            background: #1769ff ;
                
                }
                .github-awesome-social{
            background: #999999 ;
                
                
                }
/* Custom Background */     
                           
                    
			</style>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WTTR AM 1470 FM 102.3 &raquo; Feed" href="http://www.wttr.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WTTR AM 1470 FM 102.3 &raquo; Comments Feed" href="http://www.wttr.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wttr.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.wttr.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='file-manager__front-style-css'  href='http://www.wttr.com/wp-content/plugins/file-manager/css/front-style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='buttons-css'  href='http://www.wttr.com/wp-includes/css/buttons.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.wttr.com/wp-includes/css/dashicons.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://www.wttr.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.wttr.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='media-views-css'  href='http://www.wttr.com/wp-includes/css/media-views.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='imgareaselect-css'  href='http://www.wttr.com/wp-includes/js/imgareaselect/imgareaselect.css?ver=0.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.wttr.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='vdl_swipebox_css-css'  href='http://www.wttr.com/wp-content/plugins/videolove/assets/swipebox/css/swipebox.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='vdl_css-css'  href='http://www.wttr.com/wp-content/plugins/videolove/assets/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu.css-css'  href='http://www.wttr.com/wp-content/plugins/wp-responsive-menu/css/wprmenu.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='_s-main-style-css'  href='http://www.wttr.com/wp-content/themes/on-air/css/main-style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='_s-style-css'  href='http://www.wttr.com/wp-content/themes/on-air/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='qtRadioSuiteStyle-css'  href='http://www.wttr.com/wp-content/plugins/qt-radio-suite/assets/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='360playercss-css'  href='http://www.wttr.com/wp-content/themes/on-air/qantumplayer/360-player/qantumthemes-soundmanager2-styles.css?ver=4.6.1' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.2 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-83940857-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.wttr.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.wttr.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1486634297","secure":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wttr.com/wp-includes/js/utils.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.wttr.com/wp-includes/js/plupload/plupload.full.min.js?ver=2.1.8'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='http://www.wttr.com/wp-includes/js/json2.min.js?ver=2015-05-03'></script>
<![endif]-->
<script type='text/javascript' src='http://www.wttr.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='http://www.wttr.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='http://www.wttr.com/wp-content/plugins/wp-responsive-menu/js/jquery.transit.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.wttr.com/wp-content/plugins/wp-responsive-menu/js/jquery.sidr.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprmenu = {"zooming":"yes","from_width":"768","swipe":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wttr.com/wp-content/plugins/wp-responsive-menu/js/wprmenu.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.wttr.com/wp-content/themes/on-air/qantumplayer/360-player/script/qantum-soundmanager2-library.js?ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://www.wttr.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.wttr.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.wttr.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Carroll County Community Spotlight for February' href='http://www.wttr.com/3373-2/' />
<link rel="canonical" href="http://www.wttr.com/carroll-county-high-school-game-of-the-week-2-10-17/" />
<link rel='shortlink' href='http://www.wttr.com/?p=3457' />
<link rel="alternate" type="application/json+oembed" href="http://www.wttr.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wttr.com%2Fcarroll-county-high-school-game-of-the-week-2-10-17%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wttr.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wttr.com%2Fcarroll-county-high-school-game-of-the-week-2-10-17%2F&#038;format=xml" />
<style type="text/css">                       .dropDownMenu > li.menu-item-has-children > a {    padding-right: 25px;    color: #000 !important;}.paper.z-depth-1 img {    margin: 0 auto;}.qw-members-item p.incipit {    text-align: center;}.qw-members-item a.btn.accentcolor {    display: none;}.col.s4.qw-onair-widget {    display: none;}li#menu-item-2972 {    display: none;}li#menu-item-2794 {    display: none;}section#page-1845 .qw-qw_headerschedule {    display: none;}ul#wprmenu_menu_ul li::before {    display: none;}a.button-collapse i {    color: #000 !important;}ul.side-nav.fixed-new {    left: 0 !important;}h4.qw-widget-title {    color: #fff;}.textwidget {    color: #fff;}aside#recent-posts-4 a {    color: #fff !important;}.maincolor a {    color: #000 !important;}.col.l8.s12.qw-footertext {    color: #fff;}.qw-header-logo-big img {    background: rgba(255, 255, 255, 0.62);    padding: 0 !important;}.qw-headercontainer {    background: url(http://qantumthemes.com/demo/onair/wp-content/uploads/2015/06/wordpress-radio-theme-post-0041.jpg);    background-size: cover;}.qw-vc.qw-themusicplayer-dynamicplace {    display: none;}iframe#ifrm-d {    width: 1000px;height:2000px}.popup-ep {    overflow: hidden;    width: 415px;    height: 250px;    margin: 0 auto;}iframe#ifrm-d {    width: 1000px;    height: 2000px;    position: relative;    left: -202px;    top: -155px;}.popup-ep {    position: relative;    width: 100%;    text-align: center;    top: 175px;}.popup-wrp {    position: fixed;    top: 0;    width: 100%;    height: 100%;        z-index: 9999;    background: rgba(6, 6, 6, 0.68);}.popup-ep {    overflow: hidden;    width: 415px !important;    height: 250px;    margin: 0 auto;}</style><!-- Custom CSS by Super Custom CSS -->		<style id="wprmenu_css" type="text/css" >
			/* apply appearance settings */
			#wprmenu_bar {
				background: #0D0D0D;
			}
			#wprmenu_bar .menu_title, #wprmenu_bar .wprmenu_icon_menu {
				color: #F2F2F2;
			}
			#wprmenu_menu {
				background: #2E2E2E!important;
			}
			#wprmenu_menu.wprmenu_levels ul li {
				border-bottom:1px solid #131212;
				border-top:1px solid #0D0D0D;
			}
			#wprmenu_menu ul li a {
				color: #CFCFCF;
			}
			#wprmenu_menu ul li a:hover {
				color: #606060;
			}
			#wprmenu_menu.wprmenu_levels a.wprmenu_parent_item {
				border-left:1px solid #0D0D0D;
			}
			#wprmenu_menu .wprmenu_icon_par {
				color: #CFCFCF;
			}
			#wprmenu_menu .wprmenu_icon_par:hover {
				color: #606060;
			}
			#wprmenu_menu.wprmenu_levels ul li ul {
				border-top:1px solid #131212;
			}
			#wprmenu_bar .wprmenu_icon span {
				background: #FFFFFF;
			}
			
			#wprmenu_menu.left {
				width:80%;
				left: -80%;
			    right: auto;
			}
			#wprmenu_menu.right {
				width:80%;
			    right: -80%;
			    left: auto;
			}


			
						/* show the bar and hide othere navigation elements */
			@media only screen and (max-width: 768px) {
				html { padding-top: 42px!important; }
				#wprmenu_bar { display: block!important; }
				div#wpadminbar { position: fixed; }
							}
		</style>
		<link rel="icon" href="http://wttr.wpengine.com/wp-content/uploads/2016/07/WTTR-Logo-Final-PDF.png" /><style type="text/css">

			.deskcolor {background-color:#e8e8e8 !important;}
			.paper, .card, .card .card-reveal, .tabs, .tabs li.tab, .qw-separator.triangle.small:after, .cbp-vm-view-list .cbp-vm-offair .cbp-vm-title, .cbp-vm-view-list .cbp-vm-offair .cbp-vm-time {background-color:#ffffff !important;}
			.maincolor, body.qw-stickynav nav#qwMainNavbar {background-color:#572981 !important;}
			#qwMainNavbar .maincolor, body.qw-stickynav nav#qwMainNavbar {background-color:#ffffff !important;}
			.slider ul.indicators li.indicator-item.active {background-color:#572981 !important;}
			.tabs .indicator {background-color:#572981 !important;}
			.maincolor.dark , #qwMainNavbar .maincolor .dark {background-color:#480a82 !important;}
			.accentcolor {background-color:#26a69a !important;}
			.dropDownMenu li li a {background: linear-gradient(to right, #480a82 34%, #572981 65%);background-size: 300% 100%;background-position:right bottom;}
			 .accentcolor.dark  {background-color:#027f6e !important;}
			ul.qw-smallmenu li::after {background-color:#572981 !important;}
			a.accentcolor:hover {background-color:#00baaa !important;}
			body, .textcolor,.cbp-vm-view-list .cbp-vm-offair .cbp-vm-time {color: #545454 !important;}
			a:hover {color:#480a82 !important;}
			a {color:#26a69a !important;}
			.maincolor, .cbp-vm-view-list .cbp-vm-nowonair .cbp-vm-title, .cbp-vm-view-list .maincolor .cbp-vm-time span  {color:#572981 !important;}
			.maincolor a {color:#ffffff !important;}
			.maincolor a:hover, li.current-menu-item > a {color:#f2d337 !important;}
			.maincolor-text, .cbp-vm-view-list .cbp-vm-offair .cbp-vm-title {color:#572981 !important;}
			a.maincolor-text, .card-footer a.prettySocial span {color:#572981 !important;}
			a.maincolor-text:hover {color:#480a82 !important;}
			.maincolor ::-webkit-input-placeholder, .maincolor :-moz-placeholder, .maincolor ::-moz-placeholder, .maincolor :-ms-input-placeholder {color: #572981 !important;}
			.accentcolor {color:#e0f2f1 !important;}
			.widget .qw-widget-title {border-color:#26a69a;}
			.accentcolor a {color: !important;}
			.accentcolor a:hover {color:#5ae8c2 !important;}
			.accentcolor-text, a.accentcolor-text {color:#26a69a !important;}
			a.accentcolor-text:hover {color:#00baaa !important;}
			a.accentcolor, a.accentcolor:hover  {color: !important;}
			.qw-fancyborder, blockquote {border-color:#572981 !important;}
			.maincolor input[type=text], input[type=password], .maincolor input[type=email], 
			.maincolor input[type=url], .maincolor input[type=date], .maincolor input[type=tel], 
			.maincolor input[type=number], .maincolor input[type=search], .maincolor textarea.materialize-textarea {border-bottom-color:#572981;}
			.cbp-vm-view-list .cbp-vm-time {background-color:transparent !important;}
		body {background-image:url(http://qantumthemes.com/demo/onair/wp-content/uploads/2015/06/onair-bg.jpg);background-size:cover;background-attachment:fixed;background-position: center center;}  .container {max-width:1400px;} @media only screen and (min-width : 992px) { .brand-logo {margin-top:15px;} } @media only screen and (min-width : 992px) { .brand-logo img {max-height:50px;} }    body.qw-stickynav nav#qwMainNavbar  .brand-logo {margin-top:8px;}   body.qw-stickynav nav#qwMainNavbar  .brand-logo img {max-height:40px;}@media only screen and (max-width: 600px) {  .brand-logo {margin-top:5px;}  .brand-logo img {max-height:30px;}}</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.wttr.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.wttr.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.2.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<!--[if IE]><script type="text/javascript" src="http://www.wttr.com/wp-content/themes/on-air/qantumplayer/360-player/script/excanvas.js"></script><![endif]--><link href="http://fonts.googleapis.com/css?family=Lato" rel="stylesheet" type="text/css"><link href="http://fonts.googleapis.com/css?family=Montserrat" rel="stylesheet" type="text/css"><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>

<!-- THEME CUSTOMIZATION ==================================== -->

<style type="text/css"> body#theBody.custom-background {-moz-background-size:cover;-webkit-background-size:cover;background-size:cover;background-position:center !important;background-attachment:fixed;}body, p, .normalfont, .qw-nf {font-family: "Lato", sans-serif; }h1, h2, h3, h4, h5, qw-page-title, .tooltip, #nav , h1.qw-page-title, h1.qw-moduletitle{font-family: "Montserrat", sans-serif;}</style>

<!-- THEME CUSTOMIZATION END ================================ -->


		<!-- CSS styles added by QT Subpages Plugin -->
		<style type="text/css">
			
			.vdl-subpages-item  a .detail .title {font-size:13px; }
			
			.vdl-subpages-item  a .detail {padding-top:45px !important;}
			.vdl-subpages-container ul.vdl-subpages-tagcloud li a {
				
				
				
				
				
			}
			.vdl-subpages-container ul.vdl-subpages-tagcloud li a:hover {}
			
			
			
			
			@media (max-width: 768px){
				.vdl-elementcontents a.vdl-link .detail .title {}
			}
			
		</style>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/materialize/0.97.7/js/materialize.min.js"></script>
<script>
jQuery(document).ready(function($){
$("a.button-collapse").click(function(){
	$(".side-nav").addClass("fixed-new");
});
$(".page-id-2958 .qw-thecontent a").click(function(event){
$(".popup-wrp").show();
event.preventDefault();
$("body").append("<div class='popup-wrp'><div class='popup-ep'><iframe src='"+$(this).attr('href')+"' id='ifrm-d' /></div></div>");
});
$(".popup-wrp").live("click",function(){
$(this).remove();
$(this).hide();
});
});
</script>
    </head>
    <body class="single single-post postid-3457 single-format-standard deskcolor qw-headerbar-1 wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive" id="theBody">
        <div id="qtMainContainer" class="qw-main-container">
<style>
.maincolor a {
    color: #000 !important;
}
ul#secondarymenu li a{
color:#fff !important
}
</style>


        <div class="qw-headercontainer maincolor dark qw-parallax-background-css z-depth-1" data-speed="2" data-type="background" data-qwbgimg="http://qantumthemes.com/demo/onair/wp-content/uploads/2015/06/wordpress-radio-theme-post-0041.jpg">
            




                        <div class="qw-prenav  qw-darkbg-dark hide-on-med-and-down  white-text" id="qwPrenav">
                <div class="">
                    <div class="row">
                        

                        <div class="col s8 qw-nooverflow  qw-small qw-caps">



                             <ul id="secondarymenu" class="qw-smallmenu qw-nooverflow"><li id="menu-item-2798" class="mdi-action-home menu-item menu-item-type-post_type menu-item-object-page menu-item-2798"><a href="http://www.wttr.com/">Home</a></li>
<li id="menu-item-2799" class="mdi-action-alarm menu-item menu-item-type-post_type menu-item-object-page menu-item-2799"><a href="http://www.wttr.com/show-schedule/">Schedule</a></li>
<li id="menu-item-2795" class="mdi-action-account-box menu-item menu-item-type-post_type menu-item-object-page menu-item-2795"><a href="http://www.wttr.com/team/">Team</a></li>
<li id="menu-item-2982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2982"><a href="http://www.wttr.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-2983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2983"><a href="http://www.wttr.com/shop-local/">Shop Local</a></li>
<li id="menu-item-2971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2971"><a href="http://radio.securenetsystems.net/v5/WTTR" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://radio.securenetsystems.net/v5/WTTR', 'Listen Live');">Listen Live</a></li>
<li id="menu-item-3150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3150"><a href="http://radio.securenetsystems.net/v5/WTTR" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://radio.securenetsystems.net/v5/WTTR', 'Listen On Demand');">Listen On Demand</a></li>
<li id="menu-item-2796" class="mdi-action-perm-phone-msg menu-item menu-item-type-post_type menu-item-object-page menu-item-2796"><a href="http://www.wttr.com/contact-us/">Contact Us</a></li>
</ul> 
                        </div>
                        <div class="col s4   qw-onair-widget">
                            <div class="qw-nooverflow qw-posrelative">
                                <div class="qw-onair-label accentcolor">
                                    What DJ is On Now                                    <span class="qw-arrowright accentcolor"></span>
                                </div>
                                <div class="marquee">
										          	  <span class="thin grey-text text-lighten-1"></span>

												
		













    </div>
                            </div>
                        </div>
                    </div>
                
               </div>
            </div>
            
            
            <div class="qw-header-logo-big"><a href="http://www.wttr.com"><img src="http://wttr.wpengine.com/wp-content/uploads/2016/07/WTTR-Logo-Final-PDF.png" class="img-responsive" alt="Home"></a></div>

                        
           


            <div class="qw-headernav">
                <nav class="qw-animated " role="navigation" id="qwMainNavbar">
                    <div class=" qw-wrapper">
                        <div class="container qw-block-100p ">
                            <div class="nav-wrapper maincolor  z-depth-2">

                               
                                <a href="http://www.wttr.com" class="brand-logo" id="logo-container"><img src="http://wttr.wpengine.com/wp-content/uploads/2016/07/WTTR-Logo-Final-PDF.png" class="img-responsive qw-animated fast" alt="Home"></a>
                           
                                <ul id="qwtoggle" class=" hide-on-med-and-down dropDownMenu"><li id="menu-item-2949" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2949"><a href="http://www.wttr.com/category/local-sports/">Local Sports</a></li>
<li id="menu-item-2950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2950"><a href="http://www.wttr.com/category/community-calendar/">Community Calendar</a></li>
<li id="menu-item-2951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2951"><a href="http://www.wttr.com/category/non-profit-spotlight/">Non-Profit Spotlight</a></li>
<li id="menu-item-2952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2952"><a href="http://www.wttr.com/category/events/">Events</a></li>
<li id="menu-item-3022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3022"><a href="http://www.wttr.com/category/contests/">Contests</a></li>
<li id="menu-item-2953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2953"><a href="http://www.wttr.com/category/employment/">Employment</a></li>
<li id="menu-item-2954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2954"><a href="http://www.wttr.com/category/news-traffic/">News- Traffic</a></li>
<li id="menu-item-2955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2955"><a href="http://www.wttr.com/category/inclement-weather-info/">Inclement Weather Info</a></li>
<li id="menu-item-2956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2956"><a href="http://www.wttr.com/category/photo-gallery/">Photo Gallery</a></li>
</ul> 

                                <div class="qw-block-right">
                                    <div class="qw-vp">
                                        <div class="qw-vc qw-themusicplayer-dynamicplace">
                                            Missing Player Type in the options.                                                                                     </div>
                                    </div>


                                </div>

                                <a href="#" data-activates="nav-mobile" class="button-collapse" ><i class="mdi-navigation-menu white-text"></i></a>
                                <div class="canc"></div>
                            </div>
                        </div>
                    </div>
                     <ul id="nav-mobile" class="side-nav fixed"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2949"><a href="http://www.wttr.com/category/local-sports/">Local Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2950"><a href="http://www.wttr.com/category/community-calendar/">Community Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2951"><a href="http://www.wttr.com/category/non-profit-spotlight/">Non-Profit Spotlight</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2952"><a href="http://www.wttr.com/category/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3022"><a href="http://www.wttr.com/category/contests/">Contests</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2953"><a href="http://www.wttr.com/category/employment/">Employment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2954"><a href="http://www.wttr.com/category/news-traffic/">News- Traffic</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2955"><a href="http://www.wttr.com/category/inclement-weather-info/">Inclement Weather Info</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2956"><a href="http://www.wttr.com/category/photo-gallery/">Photo Gallery</a></li>
</ul> 
                </nav>
                             </div>











        </div>        
<!-- ====================================================== blog ====================================================== -->
<section id="post-3457" class="qw-mainsection post-3457 post type-post status-publish format-standard hentry category-local-sports">
<header class="paper qw-header z-depth-1">
    <div class="container ">
        <ul class="qw-breadcrumb"><li><i class="mdi-action-home"></i><a href="http://www.wttr.com">Home</a></li><li><i class="mdi-image-navigate-next"></i><a href="http://www.wttr.com/category/local-sports/" rel="category tag">Local Sports</a></li><li><i class="mdi-image-navigate-next"></i>Carroll County High School Game of the Week 2-10-17</li></ul>    </div>
</header>
<div class="container">
    <div class="row">
        <div class="col s12 m12 l8  " >
         
            <main class="qw-content qw-relative z-depth-1 qw-bottom30" id="qwSingleContainer">
               
                <div class="qw-badge top right maincolor dark">
                    <a href="http://www.wttr.com/category/local-sports/" rel="category tag">Local Sports</a>                </div>
                  
                <div class="paper qw-padded ">
                    <div class="qw-thecontent">

                        <h1 class="qw-content-title grey-text">
                            Carroll County High School Game of the Week 2-10-17                        </h1>
                        <p class="qw-taxonomy-box">

                            <i class="mdi-action-today"></i>6 February 2017                            <i class="mdi-image-style"></i><a href="http://www.wttr.com/category/local-sports/" rel="category tag">Local Sports</a>                            
                        </p>

                        <hr class="qw-separator triangle right small">

                        <p><span style="font-family: Maiandra GD;">Join</span> <span style="font-family: Maiandra GD;">Charlie Beckhardt and Brendan Reisdorf for the Carroll County High School Basketball Game of the Week on Friday nights. This week, the boys of Manchester Valley travel to the south part of the county to battle Century. Courtside Live begins at 6:40 right here on AM 1470 and 102.3 FM WTTR.</span></p>
<p>&nbsp;</p>
                        <hr class="qw-separator triangle right small qw-top30">
                         

                        <p class="qw-taxonomy-box">
                            <i class="mdi-social-person"></i><a href="http://www.wttr.com/author/wttradmin/" title="Posts by Jeff Laird" rel="author">Jeff Laird</a>                            <i class="mdi-action-label"></i>                        </p>

                                                
                    </div>
                   
                </div>

            </main>
        </div>
        <!-- ========== Sidebar right col ========= -->



    <div class="col m12 l4  qw-sidebar-right" id="qwSidebarContainer">
        		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h4 class="qw-widget-title  ">News</h4><div class="paper z-depth-1"><div class="content">		<ul>
					<li>
				<a href="http://www.wttr.com/carroll-county-high-school-game-of-the-week-2-10-17/">Carroll County High School Game of the Week 2-10-17</a>
						</li>
					<li>
				<a href="http://www.wttr.com/3373-2/">Carroll County Community Spotlight for February</a>
						</li>
					<li>
				<a href="http://www.wttr.com/channel-19-to-feature-black-history-programming-in-february/">Channel 19 to Feature Black History Programming in February</a>
						</li>
					<li>
				<a href="http://www.wttr.com/carroll-county-high-school-basketball-game-of-the-week-2-3-17/">Carroll County High School Basketball Game of the Week 2-3-17</a>
						</li>
					<li>
				<a href="http://www.wttr.com/lets-get-ready-for-kindergarten-programs-in-february-2-11-17/">“Let’s Get Ready for Kindergarten” Programs in February 2-11-17</a>
						</li>
				</ul>
		</div></div></aside>		<aside id="categories-2" class="widget widget_categories"><h4 class="qw-widget-title  ">Categories</h4><div class="paper z-depth-1"><div class="content"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="250">Community Calendar</option>
	<option class="level-0" value="255">Contests</option>
	<option class="level-0" value="253">Employment</option>
	<option class="level-0" value="248">Events</option>
	<option class="level-0" value="249">Inclement Weather Info</option>
	<option class="level-0" value="246">Local Sports</option>
	<option class="level-0" value="245">News- Traffic</option>
	<option class="level-0" value="251">Non-Profit Spotlight</option>
	<option class="level-0" value="252">Photo Gallery</option>
	<option class="level-0" value="1">Uncategorized</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.wttr.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></div></aside>    </div>




<!-- ========== Sidebarright col end ========= -->











<!-- ========== Extra sidebar col end ========= -->    </div>
</div>
</section>
        
        </div><!-- end of main container. Opened in the header.php -->


        <!-- ====================================================== Footer ====================================================== -->
        <div class="qw-pushpin-block"></div>

        


        <p class="text-center qw-scrollbutton-footer">
            <a class="btn-floating btn-large waves-effect waves-light maincolor smoothscroll icon-l tooltipped z-depth-2" data-position="top" href="#qwPageFooter" data-tooltip="Discover More"><i class="mdi-hardware-keyboard-arrow-down icon-l"></i></a>
        </p>


        <footer class="page-footer maincolor dark qw-parallax-background-css qw-insetshadow qw-fancyborder top"   id="qwPageFooter" data-speed="4" data-type="background" data-qwbgimg="http://qantumthemes.com/demo/onair/wp-content/uploads/2015/03/wordpress-radio-theme-cover-0072.jpg" >




             
                 <div class="container qw-darkbg-dark2 white-text qw-sub-footer z-depth-4" >
                    <div class="qw-padded">
                        <div class="row" data-sr="enter bottom move 50px, wait 0.1s, after 1.3s">
                             <div class="col l4 s12">
                             <h4></h4>
                             </div>
                             <div class="col l8 s12 qw-playericons">
                                                          </div>

                        </div>
                   </div>
                </div>



                


                            <div class="container qw-footer-widgets maincolor z-depth-4">
                    <div class="qw-padded">
                        <div class="row">
                            <div class="col l4 s12" data-sr="enter left move 70px, wait 0.1s, after 0.9s">

                               <aside id="awesomesocial-3" class="widget AwesomeSocial"><div><h4 class="qw-widget-title ">Connect With Us</h4><div class=""><div class="content"><a  target="_self"  class='awesome_social_icons_links' href='https://www.facebook.com/WTTR102.3'>	<i class='fa fa-facebook fb-awesome-social awesome-social'></i></a></div></div></div></aside>                            </div>
                            <div class="col l4 s12" data-sr="enter top move 70px, wait 0.3s, after 1.3s">
                                <aside id="text-3" class="widget widget_text"><h4 class="qw-widget-title ">About</h4><div class=""><div class="content">			<div class="textwidget">WTTR plays ‘The Greatest Hits of All Time’. Our mix of hit songs from the mid- 60’s through the mid 80’s is played by some of the area’s most well-known and best loved personalities. </div>
		</div></div></aside>                            </div>
                            <div class="col l4 s12" data-sr="enter right move 70px, wait 0.6s, after 1.8s">
                                		<aside id="recent-posts-4" class="widget widget_recent_entries">		<h4 class="qw-widget-title">Recent News</h4><div class=""><div class="content">		<ul>
					<li>
				<a href="http://www.wttr.com/carroll-county-high-school-game-of-the-week-2-10-17/">Carroll County High School Game of the Week 2-10-17</a>
						</li>
					<li>
				<a href="http://www.wttr.com/3373-2/">Carroll County Community Spotlight for February</a>
						</li>
				</ul>
		</div></div></aside>		                            </div>
                        </div>
                    </div>
                </div>
            

             <p class="text-center qw-scrollbutton-top">
                <a class="btn-floating btn-large waves-effect waves-light accentcolor smoothscroll icon-l tooltipped z-depth-2" data-position="top" href="#theBody" data-tooltip="Top"><i class="mdi-hardware-keyboard-arrow-up icon-l"></i></a>
            </p>


            <div class="footer-copyright qw-darkbg-dark2 z-depth-4">
                <div class="container maincolor dark">
                    <div class="qw-padded">
                    

                         <div class="row">
                            <div class="col l8 s12 qw-footertext">
                               Copyright 2017 - All rights reserved.                            </div>
                            <div class="col l4 s12">
                                
                                <div class="qw-footersocial">
<a href="http://www.wttr.com/wp-admin/" style="float:right;font-size: 14px;color: #fff !important">Login</a>
                                                                    </div>
                            </div>
                        </div>
                    </div>


                </div>
            </div>
            
        </footer>



        	<!--[if lte IE 8]>
	<style>
		.attachment:focus {
			outline: #1e8cbe solid;
		}
		.selected.attachment {
			outline: #1e8cbe solid;
		}
	</style>
	<![endif]-->
	<script type="text/html" id="tmpl-media-frame">
		<div class="media-frame-menu"></div>
		<div class="media-frame-title"></div>
		<div class="media-frame-router"></div>
		<div class="media-frame-content"></div>
		<div class="media-frame-toolbar"></div>
		<div class="media-frame-uploader"></div>
	</script>

	<script type="text/html" id="tmpl-media-modal">
		<div class="media-modal wp-core-ui">
			<button type="button" class="button-link media-modal-close"><span class="media-modal-icon"><span class="screen-reader-text">Close media panel</span></span></button>
			<div class="media-modal-content"></div>
		</div>
		<div class="media-modal-backdrop"></div>
	</script>

	<script type="text/html" id="tmpl-uploader-window">
		<div class="uploader-window-content">
			<h1>Drop files to upload</h1>
		</div>
	</script>

	<script type="text/html" id="tmpl-uploader-editor">
		<div class="uploader-editor-content">
			<div class="uploader-editor-title">Drop files to upload</div>
		</div>
	</script>

	<script type="text/html" id="tmpl-uploader-inline">
		<# var messageClass = data.message ? 'has-upload-message' : 'no-upload-message'; #>
		<# if ( data.canClose ) { #>
		<button class="close dashicons dashicons-no"><span class="screen-reader-text">Close uploader</span></button>
		<# } #>
		<div class="uploader-inline-content {{ messageClass }}">
		<# if ( data.message ) { #>
			<h2 class="upload-message">{{ data.message }}</h2>
		<# } #>
					<div class="upload-ui">
				<h2 class="upload-instructions drop-instructions">Drop files anywhere to upload</h2>
				<p class="upload-instructions drop-instructions">or</p>
				<button type="button" class="browser button button-hero">Select Files</button>
			</div>

			<div class="upload-inline-status"></div>

			<div class="post-upload-ui">
				
				<p class="max-upload-size">Maximum upload file size: 50 MB.</p>

				<# if ( data.suggestedWidth && data.suggestedHeight ) { #>
					<p class="suggested-dimensions">
						Suggested image dimensions: {{data.suggestedWidth}} &times; {{data.suggestedHeight}}
					</p>
				<# } #>

							</div>
				</div>
	</script>

	<script type="text/html" id="tmpl-media-library-view-switcher">
		<a href="/carroll-county-high-school-game-of-the-week-2-10-17/?mode=list" class="view-list">
			<span class="screen-reader-text">List View</span>
		</a>
		<a href="/carroll-county-high-school-game-of-the-week-2-10-17/?mode=grid" class="view-grid current">
			<span class="screen-reader-text">Grid View</span>
		</a>
	</script>

	<script type="text/html" id="tmpl-uploader-status">
		<h2>Uploading</h2>
		<button type="button" class="button-link upload-dismiss-errors"><span class="screen-reader-text">Dismiss Errors</span></button>

		<div class="media-progress-bar"><div></div></div>
		<div class="upload-details">
			<span class="upload-count">
				<span class="upload-index"></span> / <span class="upload-total"></span>
			</span>
			<span class="upload-detail-separator">&ndash;</span>
			<span class="upload-filename"></span>
		</div>
		<div class="upload-errors"></div>
	</script>

	<script type="text/html" id="tmpl-uploader-status-error">
		<span class="upload-error-filename">{{{ data.filename }}}</span>
		<span class="upload-error-message">{{ data.message }}</span>
	</script>

	<script type="text/html" id="tmpl-edit-attachment-frame">
		<div class="edit-media-header">
			<button class="left dashicons <# if ( ! data.hasPrevious ) { #> disabled <# } #>"><span class="screen-reader-text">Edit previous media item</span></button>
			<button class="right dashicons <# if ( ! data.hasNext ) { #> disabled <# } #>"><span class="screen-reader-text">Edit next media item</span></button>
		</div>
		<div class="media-frame-title"></div>
		<div class="media-frame-content"></div>
	</script>

	<script type="text/html" id="tmpl-attachment-details-two-column">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</script>

	<script type="text/html" id="tmpl-attachment">
		<div class="attachment-preview js--select-attachment type-{{ data.type }} subtype-{{ data.subtype }} {{ data.orientation }}">
			<div class="thumbnail">
				<# if ( data.uploading ) { #>
					<div class="media-progress-bar"><div style="width: {{ data.percent }}%"></div></div>
				<# } else if ( 'image' === data.type && data.sizes ) { #>
					<div class="centered">
						<img src="{{ data.size.url }}" draggable="false" alt="" />
					</div>
				<# } else { #>
					<div class="centered">
						<# if ( data.image && data.image.src && data.image.src !== data.icon ) { #>
							<img src="{{ data.image.src }}" class="thumbnail" draggable="false" alt="" />
						<# } else { #>
							<img src="{{ data.icon }}" class="icon" draggable="false" alt="" />
						<# } #>
					</div>
					<div class="filename">
						<div>{{ data.filename }}</div>
					</div>
				<# } #>
			</div>
			<# if ( data.buttons.close ) { #>
				<button type="button" class="button-link attachment-close media-modal-icon"><span class="screen-reader-text">Remove</span></button>
			<# } #>
		</div>
		<# if ( data.buttons.check ) { #>
			<button type="button" class="button-link check" tabindex="-1"><span class="media-modal-icon"></span><span class="screen-reader-text">Deselect</span></button>
		<# } #>
		<#
		var maybeReadOnly = data.can.save || data.allowLocalEdits ? '' : 'readonly';
		if ( data.describe ) {
			if ( 'image' === data.type ) { #>
				<input type="text" value="{{ data.caption }}" class="describe" data-setting="caption"
					placeholder="Caption this image&hellip;" {{ maybeReadOnly }} />
			<# } else { #>
				<input type="text" value="{{ data.title }}" class="describe" data-setting="title"
					<# if ( 'video' === data.type ) { #>
						placeholder="Describe this video&hellip;"
					<# } else if ( 'audio' === data.type ) { #>
						placeholder="Describe this audio file&hellip;"
					<# } else { #>
						placeholder="Describe this media file&hellip;"
					<# } #> {{ maybeReadOnly }} />
			<# }
		} #>
	</script>

	<script type="text/html" id="tmpl-attachment-details">
		<h2>
			Attachment Details			<span class="settings-save-status">
				<span class="spinner"></span>
				<span class="saved">Saved.</span>
			</span>
		</h2>
		<div class="attachment-info">
			<div class="thumbnail thumbnail-{{ data.type }}">
				<# if ( data.uploading ) { #>
					<div class="media-progress-bar"><div></div></div>
				<# } else if ( 'image' === data.type && data.sizes ) { #>
					<img src="{{ data.size.url }}" draggable="false" alt="" />
				<# } else { #>
					<img src="{{ data.icon }}" class="icon" draggable="false" alt="" />
				<# } #>
			</div>
			<div class="details">
				<div class="filename">{{ data.filename }}</div>
				<div class="uploaded">{{ data.dateFormatted }}</div>

				<div class="file-size">{{ data.filesizeHumanReadable }}</div>
				<# if ( 'image' === data.type && ! data.uploading ) { #>
					<# if ( data.width && data.height ) { #>
						<div class="dimensions">{{ data.width }} &times; {{ data.height }}</div>
					<# } #>

					<# if ( data.can.save && data.sizes ) { #>
						<a class="edit-attachment" href="{{ data.editLink }}&amp;image-editor" target="_blank">Edit Image</a>
					<# } #>
				<# } #>

				<# if ( data.fileLength ) { #>
					<div class="file-length">Length: {{ data.fileLength }}</div>
				<# } #>

				<# if ( ! data.uploading && data.can.remove ) { #>
											<button type="button" class="button-link delete-attachment">Delete Permanently</button>
									<# } #>

				<div class="compat-meta">
					<# if ( data.compat && data.compat.meta ) { #>
						{{{ data.compat.meta }}}
					<# } #>
				</div>
			</div>
		</div>

		<label class="setting" data-setting="url">
			<span class="name">URL</span>
			<input type="text" value="{{ data.url }}" readonly />
		</label>
		<# var maybeReadOnly = data.can.save || data.allowLocalEdits ? '' : 'readonly'; #>
				<label class="setting" data-setting="title">
			<span class="name">Title</span>
			<input type="text" value="{{ data.title }}" {{ maybeReadOnly }} />
		</label>
				<# if ( 'audio' === data.type ) { #>
				<label class="setting" data-setting="artist">
			<span class="name">Artist</span>
			<input type="text" value="{{ data.artist || data.meta.artist || '' }}" />
		</label>
				<label class="setting" data-setting="album">
			<span class="name">Album</span>
			<input type="text" value="{{ data.album || data.meta.album || '' }}" />
		</label>
				<# } #>
		<label class="setting" data-setting="caption">
			<span class="name">Caption</span>
			<textarea {{ maybeReadOnly }}>{{ data.caption }}</textarea>
		</label>
		<# if ( 'image' === data.type ) { #>
			<label class="setting" data-setting="alt">
				<span class="name">Alt Text</span>
				<input type="text" value="{{ data.alt }}" {{ maybeReadOnly }} />
			</label>
		<# } #>
		<label class="setting" data-setting="description">
			<span class="name">Description</span>
			<textarea {{ maybeReadOnly }}>{{ data.description }}</textarea>
		</label>
	</script>

	<script type="text/html" id="tmpl-media-selection">
		<div class="selection-info">
			<span class="count"></span>
			<# if ( data.editable ) { #>
				<button type="button" class="button-link edit-selection">Edit Selection</button>
			<# } #>
			<# if ( data.clearable ) { #>
				<button type="button" class="button-link clear-selection">Clear</button>
			<# } #>
		</div>
		<div class="selection-view"></div>
	</script>

	<script type="text/html" id="tmpl-attachment-display-settings">
		<h2>Attachment Display Settings</h2>

		<# if ( 'image' === data.type ) { #>
			<label class="setting">
				<span>Alignment</span>
				<select class="alignment"
					data-setting="align"
					<# if ( data.userSettings ) { #>
						data-user-setting="align"
					<# } #>>

					<option value="left">
						Left					</option>
					<option value="center">
						Center					</option>
					<option value="right">
						Right					</option>
					<option value="none" selected>
						None					</option>
				</select>
			</label>
		<# } #>

		<div class="setting">
			<label>
				<# if ( data.model.canEmbed ) { #>
					<span>Embed or Link</span>
				<# } else { #>
					<span>Link To</span>
				<# } #>

				<select class="link-to"
					data-setting="link"
					<# if ( data.userSettings && ! data.model.canEmbed ) { #>
						data-user-setting="urlbutton"
					<# } #>>

				<# if ( data.model.canEmbed ) { #>
					<option value="embed" selected>
						Embed Media Player					</option>
					<option value="file">
				<# } else { #>
					<option value="none" selected>
						None					</option>
					<option value="file">
				<# } #>
					<# if ( data.model.canEmbed ) { #>
						Link to Media File					<# } else { #>
						Media File					<# } #>
					</option>
					<option value="post">
					<# if ( data.model.canEmbed ) { #>
						Link to Attachment Page					<# } else { #>
						Attachment Page					<# } #>
					</option>
				<# if ( 'image' === data.type ) { #>
					<option value="custom">
						Custom URL					</option>
				<# } #>
				</select>
			</label>
			<input type="text" class="link-to-custom" data-setting="linkUrl" />
		</div>

		<# if ( 'undefined' !== typeof data.sizes ) { #>
			<label class="setting">
				<span>Size</span>
				<select class="size" name="size"
					data-setting="size"
					<# if ( data.userSettings ) { #>
						data-user-setting="imgsize"
					<# } #>>
											<#
						var size = data.sizes['thumbnail'];
						if ( size ) { #>
							<option value="thumbnail" >
								Thumbnail &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['medium'];
						if ( size ) { #>
							<option value="medium" >
								Medium &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['large'];
						if ( size ) { #>
							<option value="large" >
								Large &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['full'];
						if ( size ) { #>
							<option value="full"  selected='selected'>
								Full Size &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
									</select>
			</label>
		<# } #>
	</script>

	<script type="text/html" id="tmpl-gallery-settings">
		<h2>Gallery Settings</h2>

		<label class="setting">
			<span>Link To</span>
			<select class="link-to"
				data-setting="link"
				<# if ( data.userSettings ) { #>
					data-user-setting="urlbutton"
				<# } #>>

				<option value="post" <# if ( ! wp.media.galleryDefaults.link || 'post' == wp.media.galleryDefaults.link ) {
					#>selected="selected"<# }
				#>>
					Attachment Page				</option>
				<option value="file" <# if ( 'file' == wp.media.galleryDefaults.link ) { #>selected="selected"<# } #>>
					Media File				</option>
				<option value="none" <# if ( 'none' == wp.media.galleryDefaults.link ) { #>selected="selected"<# } #>>
					None				</option>
			</select>
		</label>

		<label class="setting">
			<span>Columns</span>
			<select class="columns" name="columns"
				data-setting="columns">
									<option value="1" <#
						if ( 1 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						1					</option>
									<option value="2" <#
						if ( 2 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						2					</option>
									<option value="3" <#
						if ( 3 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						3					</option>
									<option value="4" <#
						if ( 4 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						4					</option>
									<option value="5" <#
						if ( 5 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						5					</option>
									<option value="6" <#
						if ( 6 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						6					</option>
									<option value="7" <#
						if ( 7 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						7					</option>
									<option value="8" <#
						if ( 8 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						8					</option>
									<option value="9" <#
						if ( 9 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						9					</option>
							</select>
		</label>

		<label class="setting">
			<span>Random Order</span>
			<input type="checkbox" data-setting="_orderbyRandom" />
		</label>

		<label class="setting size">
			<span>Size</span>
			<select class="size" name="size"
				data-setting="size"
				<# if ( data.userSettings ) { #>
					data-user-setting="imgsize"
				<# } #>
				>
									<option value="thumbnail">
						Thumbnail					</option>
									<option value="medium">
						Medium					</option>
									<option value="large">
						Large					</option>
									<option value="full">
						Full Size					</option>
							</select>
		</label>
	</script>

	<script type="text/html" id="tmpl-playlist-settings">
		<h2>Playlist Settings</h2>

		<# var emptyModel = _.isEmpty( data.model ),
			isVideo = 'video' === data.controller.get('library').props.get('type'); #>

		<label class="setting">
			<input type="checkbox" data-setting="tracklist" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<# if ( isVideo ) { #>
			<span>Show Video List</span>
			<# } else { #>
			<span>Show Tracklist</span>
			<# } #>
		</label>

		<# if ( ! isVideo ) { #>
		<label class="setting">
			<input type="checkbox" data-setting="artists" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<span>Show Artist Name in Tracklist</span>
		</label>
		<# } #>

		<label class="setting">
			<input type="checkbox" data-setting="images" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<span>Show Images</span>
		</label>
	</script>

	<script type="text/html" id="tmpl-embed-link-settings">
		<label class="setting link-text">
			<span>Link Text</span>
			<input type="text" class="alignment" data-setting="linkText" />
		</label>
		<div class="embed-container" style="display: none;">
			<div class="embed-preview"></div>
		</div>
	</script>

	<script type="text/html" id="tmpl-embed-image-settings">
		<div class="thumbnail">
			<img src="{{ data.model.url }}" draggable="false" alt="" />
		</div>

					<label class="setting caption">
				<span>Caption</span>
				<textarea data-setting="caption" />
			</label>
		
		<label class="setting alt-text">
			<span>Alt Text</span>
			<input type="text" data-setting="alt" />
		</label>

		<div class="setting align">
			<span>Align</span>
			<div class="button-group button-large" data-setting="align">
				<button class="button" value="left">
					Left				</button>
				<button class="button" value="center">
					Center				</button>
				<button class="button" value="right">
					Right				</button>
				<button class="button active" value="none">
					None				</button>
			</div>
		</div>

		<div class="setting link-to">
			<span>Link To</span>
			<div class="button-group button-large" data-setting="link">
				<button class="button" value="file">
					Image URL				</button>
				<button class="button" value="custom">
					Custom URL				</button>
				<button class="button active" value="none">
					None				</button>
			</div>
			<input type="text" class="link-to-custom" data-setting="linkUrl" />
		</div>
	</script>

	<script type="text/html" id="tmpl-image-details">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</script>

	<script type="text/html" id="tmpl-image-editor">
		<div id="media-head-{{ data.id }}"></div>
		<div id="image-editor-{{ data.id }}"></div>
	</script>

	<script type="text/html" id="tmpl-audio-details">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</script>

	<script type="text/html" id="tmpl-video-details">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</script>

	<script type="text/html" id="tmpl-editor-gallery">
		<# if ( data.attachments.length ) { #>
			<div class="gallery gallery-columns-{{ data.columns }}">
				<# _.each( data.attachments, function( attachment, index ) { #>
					<dl class="gallery-item">
						<dt class="gallery-icon">
							<# if ( attachment.thumbnail ) { #>
								<img src="{{ attachment.thumbnail.url }}" width="{{ attachment.thumbnail.width }}" height="{{ attachment.thumbnail.height }}" alt="" />
							<# } else { #>
								<img src="{{ attachment.url }}" alt="" />
							<# } #>
						</dt>
						<# if ( attachment.caption ) { #>
							<dd class="wp-caption-text gallery-caption">
								{{{ data.verifyHTML( attachment.caption ) }}}
							</dd>
						<# } #>
					</dl>
					<# if ( index % data.columns === data.columns - 1 ) { #>
						<br style="clear: both;">
					<# } #>
				<# } ); #>
			</div>
		<# } else { #>
			<div class="wpview-error">
				<div class="dashicons dashicons-format-gallery"></div><p>No items found.</p>
			</div>
		<# } #>
	</script>

	<script type="text/html" id="tmpl-crop-content">
		<img class="crop-image" src="{{ data.url }}" alt="Image crop area preview. Requires mouse interaction.">
		<div class="upload-errors"></div>
	</script>

	<script type="text/html" id="tmpl-site-icon-preview">
		<h2>Preview</h2>
		<strong aria-hidden="true">As a browser icon</strong>
		<div class="favicon-preview">
			<img src="http://www.wttr.com/wp-admin/images/browser.png" class="browser-preview" width="182" height="" alt="" />

			<div class="favicon">
				<img id="preview-favicon" src="{{ data.url }}" alt="Preview as a browser icon"/>
			</div>
			<span class="browser-title" aria-hidden="true">WTTR AM 1470 FM 102.3</span>
		</div>

		<strong aria-hidden="true">As an app icon</strong>
		<div class="app-icon-preview">
			<img id="preview-app-icon" src="{{ data.url }}" alt="Preview as an app icon"/>
		</div>
	</script>

	<script type='text/javascript' src='http://www.wttr.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.wttr.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wttr.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.wttr.com/wp-content/plugins/file-manager/js/front-script.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.wttr.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://www.wttr.com/wp-includes/js/shortcode.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.wttr.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wttr.com/wp-includes/js/wp-util.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.wttr.com/wp-includes/js/wp-backbone.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpMediaModelsL10n = {"settings":{"ajaxurl":"\/wp-admin\/admin-ajax.php","post":{"id":0}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wttr.com/wp-includes/js/media-models.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"This file type is not allowed. Please try another.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
var _wpPluploadSettings = {"defaults":{"runtimes":"html5,flash,silverlight,html4","file_data_name":"async-upload","url":"\/wp-admin\/async-upload.php","flash_swf_url":"http:\/\/www.wttr.com\/wp-includes\/js\/plupload\/plupload.flash.swf","silverlight_xap_url":"http:\/\/www.wttr.com\/wp-includes\/js\/plupload\/plupload.silverlight.xap","filters":{"max_file_size":"52428800b","mime_types":[{"extensions":"jpg,jpeg,jpe,gif,png,bmp,tiff,tif,ico,asf,asx,wmv,wmx,wm,avi,divx,flv,mov,qt,mpeg,mpg,mpe,mp4,m4v,ogv,webm,mkv,3gp,3gpp,3g2,3gp2,txt,asc,c,cc,h,srt,csv,tsv,ics,rtx,css,vtt,dfxp,mp3,m4a,m4b,ra,ram,wav,ogg,oga,mid,midi,wma,wax,mka,rtf,js,pdf,class,tar,zip,gz,gzip,rar,7z,psd,xcf,doc,pot,pps,ppt,wri,xla,xls,xlt,xlw,mdb,mpp,docx,docm,dotx,dotm,xlsx,xlsm,xlsb,xltx,xltm,xlam,pptx,pptm,ppsx,ppsm,potx,potm,ppam,sldx,sldm,onetoc,onetoc2,onetmp,onepkg,oxps,xps,odt,odp,ods,odg,odc,odb,odf,wp,wpd,key,numbers,pages"}]},"multipart_params":{"action":"upload-attachment","_wpnonce":"3fc665a7fe"}},"browser":{"mobile":false,"supported":true},"limitExceeded":false};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wttr.com/wp-includes/js/plupload/wp-plupload.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.wttr.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wttr.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wttr.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wttr.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wttr.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://www.wttr.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpMediaViewsL10n = {"url":"URL","addMedia":"Add Media","search":"Search","select":"Select","cancel":"Cancel","update":"Update","replace":"Replace","remove":"Remove","back":"Back","selected":"%d selected","dragInfo":"Drag and drop to reorder media files.","uploadFilesTitle":"Upload Files","uploadImagesTitle":"Upload Images","mediaLibraryTitle":"Media Library","insertMediaTitle":"Insert Media","createNewGallery":"Create a new gallery","createNewPlaylist":"Create a new playlist","createNewVideoPlaylist":"Create a new video playlist","returnToLibrary":"\u2190 Return to library","allMediaItems":"All media items","allDates":"All dates","noItemsFound":"No items found.","insertIntoPost":"Insert into post","unattached":"Unattached","trash":"Trash","uploadedToThisPost":"Uploaded to this post","warnDelete":"You are about to permanently delete this item.\n  'Cancel' to stop, 'OK' to delete.","warnBulkDelete":"You are about to permanently delete these items.\n  'Cancel' to stop, 'OK' to delete.","warnBulkTrash":"You are about to trash these items.\n  'Cancel' to stop, 'OK' to delete.","bulkSelect":"Bulk Select","cancelSelection":"Cancel Selection","trashSelected":"Trash Selected","untrashSelected":"Untrash Selected","deleteSelected":"Delete Selected","deletePermanently":"Delete Permanently","apply":"Apply","filterByDate":"Filter by date","filterByType":"Filter by type","searchMediaLabel":"Search Media","noMedia":"No media files found.","attachmentDetails":"Attachment Details","insertFromUrlTitle":"Insert from URL","setFeaturedImageTitle":"Featured Image","setFeaturedImage":"Set featured image","createGalleryTitle":"Create Gallery","editGalleryTitle":"Edit Gallery","cancelGalleryTitle":"\u2190 Cancel Gallery","insertGallery":"Insert gallery","updateGallery":"Update gallery","addToGallery":"Add to gallery","addToGalleryTitle":"Add to Gallery","reverseOrder":"Reverse order","imageDetailsTitle":"Image Details","imageReplaceTitle":"Replace Image","imageDetailsCancel":"Cancel Edit","editImage":"Edit Image","chooseImage":"Choose Image","selectAndCrop":"Select and Crop","skipCropping":"Skip Cropping","cropImage":"Crop Image","cropYourImage":"Crop your image","cropping":"Cropping\u2026","suggestedDimensions":"Suggested image dimensions:","cropError":"There has been an error cropping your image.","audioDetailsTitle":"Audio Details","audioReplaceTitle":"Replace Audio","audioAddSourceTitle":"Add Audio Source","audioDetailsCancel":"Cancel Edit","videoDetailsTitle":"Video Details","videoReplaceTitle":"Replace Video","videoAddSourceTitle":"Add Video Source","videoDetailsCancel":"Cancel Edit","videoSelectPosterImageTitle":"Select Poster Image","videoAddTrackTitle":"Add Subtitles","playlistDragInfo":"Drag and drop to reorder tracks.","createPlaylistTitle":"Create Audio Playlist","editPlaylistTitle":"Edit Audio Playlist","cancelPlaylistTitle":"\u2190 Cancel Audio Playlist","insertPlaylist":"Insert audio playlist","updatePlaylist":"Update audio playlist","addToPlaylist":"Add to audio playlist","addToPlaylistTitle":"Add to Audio Playlist","videoPlaylistDragInfo":"Drag and drop to reorder videos.","createVideoPlaylistTitle":"Create Video Playlist","editVideoPlaylistTitle":"Edit Video Playlist","cancelVideoPlaylistTitle":"\u2190 Cancel Video Playlist","insertVideoPlaylist":"Insert video playlist","updateVideoPlaylist":"Update video playlist","addToVideoPlaylist":"Add to video playlist","addToVideoPlaylistTitle":"Add to Video Playlist","settings":{"tabs":[],"tabUrl":"http:\/\/www.wttr.com\/wp-admin\/media-upload.php?chromeless=1","mimeTypes":{"image":"Images","audio":"Audio","video":"Video"},"captions":true,"nonce":{"sendToEditor":"9b1c049924"},"post":{"id":0},"defaultProps":{"link":"none","align":"","size":""},"attachmentCounts":{"audio":0,"video":0},"embedExts":["mp3","ogg","wma","m4a","wav","mp4","m4v","webm","ogv","wmv","flv"],"embedMimes":{"mp3":"audio\/mpeg","ogg":"audio\/ogg","wma":"audio\/x-ms-wma","m4a":"audio\/mpeg","wav":"audio\/wav","mp4":"video\/mp4","m4v":"video\/mp4","webm":"video\/webm","ogv":"video\/ogg","wmv":"video\/x-ms-wmv","flv":"video\/x-flv"},"contentWidth":650,"months":[{"year":"2017","month":"2","text":"February 2017"},{"year":"2017","month":"1","text":"January 2017"},{"year":"2016","month":"12","text":"December 2016"},{"year":"2016","month":"11","text":"November 2016"},{"year":"2016","month":"10","text":"October 2016"},{"year":"2016","month":"9","text":"September 2016"},{"year":"2016","month":"8","text":"August 2016"},{"year":"2016","month":"7","text":"July 2016"},{"year":"2016","month":"6","text":"June 2016"}],"mediaTrash":0}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wttr.com/wp-includes/js/media-views.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.wttr.com/wp-includes/js/media-editor.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.wttr.com/wp-includes/js/media-audiovideo.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.wttr.com/wp-content/plugins/videolove/assets/jquery.quicksand.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.wttr.com/wp-content/plugins/videolove/assets/jquery.easing.1.3.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.wttr.com/wp-content/plugins/videolove/assets/jquery-css-transform.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.wttr.com/wp-content/plugins/videolove/assets/jquery-animate-css-rotate-scale.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.wttr.com/wp-content/plugins/videolove/assets/swipebox/js/jquery.swipebox.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.wttr.com/wp-content/plugins/videolove/assets/vdl-main.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.wttr.com/wp-content/themes/on-air/js/jquerycookie.js?ver=20150101'></script>
<script type='text/javascript' src='http://www.wttr.com/wp-content/themes/on-air/js/theme-libraries.js?ver=20150311'></script>
<script type='text/javascript' src='http://www.wttr.com/wp-content/themes/on-air/js/qt-main.js?ver=20150311'></script>
<script type='text/javascript' src='http://www.wttr.com/wp-content/plugins/qt-radio-suite/assets/script.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.wttr.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
		<div id="wprmenu_bar" class="wprmenu_bar">
			<div class="wprmenu_icon">
				<span class="wprmenu_ic_1"></span>
				<span class="wprmenu_ic_2"></span>
				<span class="wprmenu_ic_3"></span>
			</div>
			<div class="menu_title">
											</div>
		</div>

		<div id="wprmenu_menu" class="wprmenu_levels left wprmenu_custom_icons">
						<ul id="wprmenu_menu_ul">
				<li class="mdi-action-home menu-item menu-item-type-post_type menu-item-object-page menu-item-2798"><a href="http://www.wttr.com/">Home</a></li>
<li class="mdi-action-alarm menu-item menu-item-type-post_type menu-item-object-page menu-item-2799"><a href="http://www.wttr.com/show-schedule/">Schedule</a></li>
<li class="mdi-action-account-box menu-item menu-item-type-post_type menu-item-object-page menu-item-2795"><a href="http://www.wttr.com/team/">Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2982"><a href="http://www.wttr.com/advertise-with-us/">Advertise with Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2983"><a href="http://www.wttr.com/shop-local/">Shop Local</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2971"><a href="http://radio.securenetsystems.net/v5/WTTR" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://radio.securenetsystems.net/v5/WTTR', 'Listen Live');">Listen Live</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3150"><a href="http://radio.securenetsystems.net/v5/WTTR" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://radio.securenetsystems.net/v5/WTTR', 'Listen On Demand');">Listen On Demand</a></li>
<li class="mdi-action-perm-phone-msg menu-item menu-item-type-post_type menu-item-object-page menu-item-2796"><a href="http://www.wttr.com/contact-us/">Contact Us</a></li>
			</ul>
					</div>
		<script type="text/javascript" src="http://www.wttr.com/wp-content/themes/on-air/qantumplayer/360-player/script/360player-custom.js"></script><script type="text/javascript">
      soundManager.setup({
        url: "http://www.wttr.com/wp-content/themes/on-air/qantumplayer/360-player/swf/",
        useHighPerformance: true
      });
      threeSixtyPlayer.config.scaleFont = (navigator.userAgent.match(/msie/i)?false:true);
      threeSixtyPlayer.config.showHMSTime = false;
      threeSixtyPlayer.config.useWaveformData = true;
      threeSixtyPlayer.config.useEQData = true;
     threeSixtyPlayer.config.waveformDataColor = "";
     threeSixtyPlayer.config.playRingColor = "#26a69a";
     threeSixtyPlayer.config.loadRingColor = "#26a69a";
     threeSixtyPlayer.config.autoPlay = false;
      if (threeSixtyPlayer.config.useWaveformData) { soundManager.flash9Options.useWaveformData = true;}  
      if (threeSixtyPlayer.config.useEQData) {soundManager.flash9Options.useEQData = true; }
      if (threeSixtyPlayer.config.usePeakData) {soundManager.flash9Options.usePeakData = true;}
      if (threeSixtyPlayer.config.useWaveformData || threeSixtyPlayer.flash9Options.useEQData || threeSixtyPlayer.flash9Options.usePeakData) { soundManager.preferFlash = true;}  
      </script>

 
        
    </body>
</html>