<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
    <head>
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
        
        <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="https://www.wttr.com/xmlrpc.php">

        <title>RCIS &#8211; WTTR AM 1470 FM 102.3</title>
<link href="https://www.wttr.com/wp-content/plugins/awesome-social-icons/inc/css/font-awesome.min.css" rel="stylesheet">			<style>
			.awesome-social
			{
                margin-top:2px;
			color: white !important;
			text-align: center !important;
						line-height: 51px !important;
			width: 48px !important;
			height: 48px !important;
			font-size: 2em !important;
			
			text-shadow: 2px 2px 4px #000000;							
			}
						.awesome_social_icons_links
			{
			outline:0 !important;
		
			}
			.awesome_social_icons_links:hover{
			text-decoration:none !important;
			}
						.fb-awesome-social
			{
			background: #3b5998;
			}
			.tw-awesome-social
			{
			background:#00aced;
			}
			.rss-awesome-social
			{
			background:#FA9B39;
			}
			.linkedin-awesome-social
			{
			background:#007bb6;
			}
			.youtube-awesome-social
			{
			background:#bb0000;
			}
			.flickr-awesome-social
			{
			background: #ff0084;
			}
			.pinterest-awesome-social
			{
			background:#cb2027;
			}
			.stumbleupon-awesome-social
			{
			background:#f74425 ;
			}
			.google-plus-awesome-social
			{
			background:#f74425 ;
			}
			.instagram-awesome-social
			{
			background:#517fa4 ;
			}
			.tumblr-awesome-social
			{
			background: #32506d ;
			}
			.vine-awesome-social
			{
			background: #00bf8f ;
			}
            .vk-awesome-social {
            
            background: #45668e ;
			
            }
            .soundcloud-awesome-social
                {
            background: #ff3300 ;
                
                }
                .reddit-awesome-social{
                
            background: #ff4500 ;
                
                }
                .stack-awesome-social{
                
            background: #fe7a15 ;
                
                }
                .behance-awesome-social{
            background: #1769ff ;
                
                }
                .github-awesome-social{
            background: #999999 ;
                
                
                }
/* Custom Background */     
                           
                    
			</style>
<link rel="stylesheet" id="wp-forecast-css" href="https://www.wttr.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WTTR AM 1470 FM 102.3 &raquo; Feed" href="https://www.wttr.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WTTR AM 1470 FM 102.3 &raquo; Comments Feed" href="https://www.wttr.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wttr.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.wttr.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css?ver=2.5.36' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://www.wttr.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.9.9' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.wttr.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='mian-css-front_ads-css'  href='https://www.wttr.com/wp-content/plugins/easy-ads-manager/css/easy-ads-manager-front.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='easy-swipebox-css'  href='https://www.wttr.com/wp-content/plugins/easy-swipebox/public/css/swipebox.min.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.wttr.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='vdl_swipebox_css-css'  href='https://www.wttr.com/wp-content/plugins/videolove/assets/swipebox/css/swipebox.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='vdl_css-css'  href='https://www.wttr.com/wp-content/plugins/videolove/assets/style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpcloudy-css'  href='https://www.wttr.com/wp-content/plugins/wp-cloudy/css/wpcloudy.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel.style-css'  href='https://www.wttr.com/wp-content/plugins/wp-posts-carousel/owl.carousel/assets/owl.carousel.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='hamburger.css-css'  href='https://www.wttr.com/wp-content/plugins/wp-responsive-menu/css/wpr-hamburger.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu.css-css'  href='https://www.wttr.com/wp-content/plugins/wp-responsive-menu/css/wprmenu.css?ver=1.0' type='text/css' media='all' />
<style id='wprmenu.css-inline-css' type='text/css'>
@media only screen and ( max-width: 768px ) {
				#mg-wprm-wrap ul li {
					border-top: solid 1px rgb(13,13,13);
					border-bottom: solid 1px rgb(19,18,18);
				}
				
				#wprmenu_bar {
					background-color: #0D0D0D;
				}
			
				html body div#mg-wprm-wrap .wpr_submit .icon.icon-search {
					color: ;
				}
				#wprmenu_bar .menu_title, #wprmenu_bar .wprmenu_icon_menu {
					color: #F2F2F2;
				}
				#wprmenu_bar .menu_title {
					font-size: 20px;
					font-weight: ;
				}
				#mg-wprm-wrap li.menu-item a {
					font-size: px;
					text-transform: ;
					font-weight: ;
				}
				#mg-wprm-wrap li.menu-item-has-children ul.sub-menu a {
					font-size: px;
					text-transform: ;
					font-weight: ;
				}
				#mg-wprm-wrap li.current-menu-item > a {
					background: ;
				}
				#mg-wprm-wrap li.current-menu-item > a,
				#mg-wprm-wrap li.current-menu-item span.wprmenu_icon{
					color:  !important;
				}
				#mg-wprm-wrap {
					background-color: #2E2E2E;
				}
				.cbp-spmenu-push-toright {
					left: 80% ;
				}
				.cbp-spmenu-push-toright .mm-slideout {
					left:80% ;
				}
				.cbp-spmenu-push-toleft {
					left: -80% ;
				}
				#mg-wprm-wrap.cbp-spmenu-right,
				#mg-wprm-wrap.cbp-spmenu-left,
				#mg-wprm-wrap.cbp-spmenu-right.custom,
				#mg-wprm-wrap.cbp-spmenu-left.custom,
				.cbp-spmenu-vertical {
					width: 80%;
					max-width: px;
				}
				#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a,
				div#mg-wprm-wrap ul li span.wprmenu_icon {
					color: #CFCFCF !important;
				}
				#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a:hover {
					background: ;
					color: #606060 !important;
				}
				div#mg-wprm-wrap ul>li:hover>span.wprmenu_icon {
					color: #606060 !important;
				}
				.wprmenu_bar .hamburger-inner, .wprmenu_bar .hamburger-inner::before, .wprmenu_bar .hamburger-inner::after {
					background: #FFFFFF;
				}
				.wprmenu_bar .hamburger:hover .hamburger-inner, .wprmenu_bar .hamburger:hover .hamburger-inner::before,
			 .wprmenu_bar .hamburger:hover .hamburger-inner::after {
				background: ;
				}
			div.wprmenu_bar div.hamburger{padding-right: 6px !important;}
				#wprmenu_menu.left {
					width:80%;
					left: -80%;
					right: auto;
				}
				#wprmenu_menu.right {
					width:80%;
					right: -80%;
					left: auto;
				}
			
					.wprmenu_bar .hamburger {
						float: left;
					}
					.wprmenu_bar #custom_menu_icon.hamburger {
						top: px;
						left: px;
						float: left !important;
						background-color: ;
					}
					

				.custMenu #custom_menu_icon {
				display: block;
			}html { padding-top: 42px !important; }#wprmenu_bar,#mg-wprm-wrap { display: block; }
			div#wpadminbar { position: fixed; }}
</style>
<link rel='stylesheet' id='wpr_icons-css'  href='https://www.wttr.com/wp-content/plugins/wp-responsive-menu/inc/icons/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='_s-main-style-css'  href='https://www.wttr.com/wp-content/themes/on-air/css/main-style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='_s-style-css'  href='https://www.wttr.com/wp-content/themes/on-air/style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='better-weather-css'  href='https://www.wttr.com/wp-content/plugins/better-weather/css/bw-style.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='qtRadioSuiteStyle-css'  href='https://www.wttr.com/wp-content/plugins/qt-radio-suite/assets/style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='360playercss-css'  href='https://www.wttr.com/wp-content/themes/on-air/qantumplayer/360-player/qantumthemes-soundmanager2-styles.css?ver=4.9.9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.wttr.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.wttr.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.wttr.com/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<script type='text/javascript' src='https://www.wttr.com/wp-content/plugins/easy-ads-manager/js/owl.carousel.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.wttr.com/wp-content/plugins/easy-ads-manager/js/easy-ads-manager-front.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.wttr.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8'></script>
<script type='text/javascript' src='https://www.wttr.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8'></script>
<script type='text/javascript' src='https://www.wttr.com/wp-content/plugins/wp-posts-carousel/owl.carousel/owl.carousel.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://www.wttr.com/wp-content/plugins/wp-posts-carousel/owl.carousel/jquery.mousewheel.min.js?ver=3.1.12'></script>
<script type='text/javascript' src='https://www.wttr.com/wp-content/plugins/wp-responsive-menu/js/modernizr.custom.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.wttr.com/wp-content/plugins/wp-responsive-menu/js/jquery.touchSwipe.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprmenu = {"zooming":"yes","from_width":"768","push_width":"","menu_width":"80","parent_click":"","swipe":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wttr.com/wp-content/plugins/wp-responsive-menu/js/wprmenu.js?ver=1.0'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5b6853f1f3815e0011ed27ae'></script>
<script type='text/javascript' src='https://www.wttr.com/wp-content/themes/on-air/qantumplayer/360-player/script/qantum-soundmanager2-library.js?ver=4.9.9'></script>
<link rel='https://api.w.org/' href='https://www.wttr.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wttr.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wttr.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Hahn&#8217;s and WTTR Partner up for Pilots and Paws!' href='https://www.wttr.com/hahns-and-wttr-partner-up-for-pilots-and-paws/' />
<link rel="canonical" href="https://www.wttr.com/rcis/" />
<link rel='shortlink' href='https://www.wttr.com/?p=10182' />
<link rel="alternate" type="application/json+oembed" href="https://www.wttr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wttr.com%2Frcis%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wttr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wttr.com%2Frcis%2F&#038;format=xml" />
<style type="text/css">     .compact-theme.wp-posts-carousel {    background: #fff;    padding: 20px !important;}div#wpc-weather {    color: #444;    font-weight: bold;    text-transform: capitalize;}a.list_tn {    background: #572980;    color: #fff !important;    padding: 13px;    display: block;    font-weight: bold;    text-align: center;    font-size: 25px;}#wpc-weather .today {    display: none;}.dropDownMenu > li.menu-item-has-children > a {    padding-right: 25px;    color: #000 !important;}h3.wp-posts-carousel-title {    line-height: 25px;}.paper.z-depth-1 img {    margin: 0 auto;}.f_div {    width: 33%;    float: left;}.f_div, .qw-header-logo-big, .l_div {    display: none;}.home .f_div, .home .qw-header-logo-big, .home .l_div {    display: block;}.qw-header-logo-big {    width: 33%;    float: left;}.l_div {    width: 33%;    float: left;}.f_div {    padding-top: 83px;    padding-left: 25px;    padding-right: 25px;}.l_div {    padding-left: 40px;    padding-top: 40px;}.l_div img {    max-width: 72% !important;    margin-top: 23px;}@media(max-width:768px){.qw-header-logo-big img {    max-width: 100% !important;    margin-top: 35px;}}.qw-members-item p.incipit {    text-align: center;}.qw-members-item a.btn.accentcolor {    display: none;}.col.s4.qw-onair-widget {    display: none;}li#menu-item-2972 {    display: none;}li#menu-item-2794 {    display: none;}section#page-1845 .qw-qw_headerschedule {    display: none;}ul#wprmenu_menu_ul li::before {    display: none;}a.button-collapse i {    color: #000 !important;}ul.side-nav.fixed-new {    left: 0 !important;}h4.qw-widget-title {    color: #fff;}.textwidget {    color: #fff;}aside#recent-posts-4 a {    color: #fff !important;}.maincolor a {    color: #000 !important;}.col.l8.s12.qw-footertext {    color: #fff;}.qw-header-logo-big img {    background: rgba(255, 255, 255, 0.62);    padding: 0 !important;}.qw-headercontainer {    background-size: cover;}.qw-vc.qw-themusicplayer-dynamicplace {    display: none;}iframe#ifrm-d {    width: 1000px;height:2000px}.popup-ep {    overflow: hidden;    width: 415px;    height: 250px;    margin: 0 auto;}iframe#ifrm-d {    width: 1000px;    height: 2000px;    position: relative;    left: -202px;    top: -155px;}.popup-ep {    position: relative;    width: 100%;    text-align: center;    top: 175px;}.popup-wrp {    position: fixed;    top: 0;    width: 100%;    height: 100%;        z-index: 9999;    background: rgba(6, 6, 6, 0.68);}.popup-ep {    overflow: hidden;    width: 415px !important;    height: 250px;    margin: 0 auto;}</style><!-- Custom CSS by Super Custom CSS --><script>var wp_posts_carousel_url="https://www.wttr.com/wp-content/plugins/wp-posts-carousel/";</script><link rel="icon" href="https://wttr.wpengine.com/wp-content/uploads/2016/07/WTTR-Logo-Final-PDF.png" /><style type="text/css">

			.deskcolor {background-color:#e8e8e8 !important;}
			.paper, .card, .card .card-reveal, .tabs, .tabs li.tab, .qw-separator.triangle.small:after, .cbp-vm-view-list .cbp-vm-offair .cbp-vm-title, .cbp-vm-view-list .cbp-vm-offair .cbp-vm-time {background-color:#ffffff !important;}
			.maincolor, body.qw-stickynav nav#qwMainNavbar {background-color:#572981 !important;}
			#qwMainNavbar .maincolor, body.qw-stickynav nav#qwMainNavbar {background-color:#ffffff !important;}
			.slider ul.indicators li.indicator-item.active {background-color:#572981 !important;}
			.tabs .indicator {background-color:#572981 !important;}
			.maincolor.dark , #qwMainNavbar .maincolor .dark {background-color:#480a82 !important;}
			.accentcolor {background-color:#26a69a !important;}
			.dropDownMenu li li a {background: linear-gradient(to right, #480a82 34%, #572981 65%);background-size: 300% 100%;background-position:right bottom;}
			 .accentcolor.dark  {background-color:#027f6e !important;}
			ul.qw-smallmenu li::after {background-color:#572981 !important;}
			a.accentcolor:hover {background-color:#00baaa !important;}
			body, .textcolor,.cbp-vm-view-list .cbp-vm-offair .cbp-vm-time {color: #141414 !important;}
			a:hover {color:#480a82 !important;}
			a {color:#26a69a !important;}
			.maincolor, .cbp-vm-view-list .cbp-vm-nowonair .cbp-vm-title, .cbp-vm-view-list .maincolor .cbp-vm-time span  {color:#572981 !important;}
			.maincolor a {color:#ffffff !important;}
			.maincolor a:hover, li.current-menu-item > a {color:#f2d337 !important;}
			.maincolor-text, .cbp-vm-view-list .cbp-vm-offair .cbp-vm-title {color:#572981 !important;}
			a.maincolor-text, .card-footer a.prettySocial span {color:#572981 !important;}
			a.maincolor-text:hover {color:#480a82 !important;}
			.maincolor ::-webkit-input-placeholder, .maincolor :-moz-placeholder, .maincolor ::-moz-placeholder, .maincolor :-ms-input-placeholder {color: #572981 !important;}
			.accentcolor {color:#e0f2f1 !important;}
			.widget .qw-widget-title {border-color:#26a69a;}
			.accentcolor a {color:#ffffff !important;}
			.accentcolor a:hover {color:#5ae8c2 !important;}
			.accentcolor-text, a.accentcolor-text {color:#26a69a !important;}
			a.accentcolor-text:hover {color:#00baaa !important;}
			a.accentcolor, a.accentcolor:hover  {color:#ffffff !important;}
			.qw-fancyborder, blockquote {border-color:#572981 !important;}
			.maincolor input[type=text], input[type=password], .maincolor input[type=email], 
			.maincolor input[type=url], .maincolor input[type=date], .maincolor input[type=tel], 
			.maincolor input[type=number], .maincolor input[type=search], .maincolor textarea.materialize-textarea {border-bottom-color:#572981;}
			.cbp-vm-view-list .cbp-vm-time {background-color:transparent !important;}
		body {background-image:url(http://www.wttr.com/wp-content/uploads/2019/01/imgonline-com-ua-ReplaceColor-sW6JGjjs1Q5dS3rv.jpg);background-size:cover;background-attachment:fixed;background-position: center center;}  .container {max-width:1400px;} @media only screen and (min-width : 992px) { .brand-logo {margin-top:15px;} } @media only screen and (min-width : 992px) { .brand-logo img {max-height:50px;} }    body.qw-stickynav nav#qwMainNavbar  .brand-logo {margin-top:8px;}   body.qw-stickynav nav#qwMainNavbar  .brand-logo img {max-height:40px;}@media only screen and (max-width: 600px) {  .brand-logo {margin-top:5px;}  .brand-logo img {max-height:30px;}}</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.wttr.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.wttr.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.8 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://www.wttr.com/wp-content/uploads/2018/06/cropped-logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.wttr.com/wp-content/uploads/2018/06/cropped-logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.wttr.com/wp-content/uploads/2018/06/cropped-logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.wttr.com/wp-content/uploads/2018/06/cropped-logo-270x270.png" />
<!--[if IE]><script type="text/javascript" src="https://www.wttr.com/wp-content/themes/on-air/qantumplayer/360-player/script/excanvas.js"></script><![endif]-->
<!-- BetterFramework Auto Generated CSS -->
<style type='text/css' media='screen'>/*  Panel Options Custom CSS  */
</style>
<!-- /BetterFramework Auto Generated CSS -->
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
.single-ai1ec_event .timely.ai1ec-single-event {
    display: none !important;
}


.add-inner-txt {
    background: #fff;
    text-align: center;
    padding-bottom: 10px;
    padding-top: 29px;
    font-size: 20px;
    color: #000;
}
.add-inner-txt .col-md-4 {
    float: left;
    width: 33%;
}
.add-inner-txt img {
    max-width: 90% !important;
    min-height: 179px;
}
aside#text-8 h4.qw-widget-title {
    display: none !important;
}
aside#text-8 a {
    font-size: 12px;
}
.home aside#recent-posts-2 {
    display: none;
}
aside#text-8 .paper.z-depth-1 {
    box-shadow: none;
}
aside#text-8 .content {
    padding: 0;
    margin-top: -35px;
    padding-bottom: 8px;
    text-align: center;
}
aside#media_image-2 h4.qw-widget-title {
    text-transform: none;
    background: #572980;
    font-size: 18px;
    text-align: center;
    padding: 17px;
    border-bottom: 5px solid #3d155f;
    margin-bottom: 19px;
}

.qw-qw_headerslideshow {
    margin-top: 13px;
}
.qw-qw_headerslideshow {
    margin-top: -30px;
}
.big-e {
    text-align: center;
    font-size: 17px;
    color: #000;
    font-weight: bold;
    margin-bottom: 10px;
}
.bar-cont {
    float: right;
    width: 27.5%;
    padding-right: 23px;
    margin-top: 14px;
}
aside#media_image-2 {
    text-align: center;
}
.home aside#categories-2 {
    display: none !important;
}

.spnons-row h3 {
    font-size: 20px !important;
}
div#qwArchiveContainer {
    width: 71%;
}
.row .col.l4 {
    width: 28.33333%;
    margin-left: 0;
}
.spnons-row h3 {
    float: right;
    text-align: center;
    width: 100%;
    max-width: 405px;
    font-weight: bold;
}
aside#text-4 {
    display: none !important;
}
.widget .qw-widget-title {
    border-color: #26a69a;
    text-transform: none !important;
font-size: 18px !important;
}

.section-heading {
    background: #006859;
    color: #fff;
    font-size: 19px;
    text-align: center;
    padding: 13px;
    border-bottom: 2px solid #999 !important;
    margin-bottom: 15px;
}

aside h4.qw-widget-title {
text-transform: none;
    background: #006859;
    margin-top: 5px;
    font-size: 18px;
    text-align: center;
    padding: 17px !important;
    border-bottom: 2px solid #999 !important;
    margin-bottom: 19px !important;
}
.inline-easy-ads {
    display: inline-block;
    vertical-align: top;
    padding-top: 20px !important;
}
.maincolor a:hover {
    color: #800080 !important;
}

@media(max-width:768px){
.row .col.l4 {
    width: 100%;
}
div#qwArchiveContainer {
    width: 100%;
}
.add-inner-txt {
    background: #fff;
    text-align: center;
    min-height: auto;
    font-size: 20px;
    color: #000;
    padding: 65px 20px;
}
}
.banner-sm-er {
    display: block !important;
    width: 100%;
    height: 100%;
}
img.banner-sm-er {
   max-width: 630px;
display:none;
}
.category-246 img.banner-sm-er {
   display: block !important;
}
@media (min-width:320px) and (max-width:768px) { 
.add-inner-txt .col-md-4 {
    
    width: 100%;
}
}
img.banner-sm-er {
    display: none !important;
}
.category-246 img.banner-sm-er {
    display: block !important;
}		</style>
	<link href="https://fonts.googleapis.com/css?family=Lato" rel="stylesheet" type="text/css"><link href="https://fonts.googleapis.com/css?family=Montserrat" rel="stylesheet" type="text/css"><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>

<!-- THEME CUSTOMIZATION ==================================== -->

<style type="text/css"> body#theBody.custom-background {-moz-background-size:cover;-webkit-background-size:cover;background-size:cover;background-position:center !important;background-attachment:fixed;}body, p, .normalfont, .qw-nf {font-family: "Lato", sans-serif; }h1, h2, h3, h4, h5, qw-page-title, .tooltip, #nav , h1.qw-page-title, h1.qw-moduletitle{font-family: "Montserrat", sans-serif;}</style>

<!-- THEME CUSTOMIZATION END ================================ -->


		<!-- CSS styles added by QT Subpages Plugin -->
		<style type="text/css">
			
			.vdl-subpages-item  a .detail .title {font-size:13px; }
			
			.vdl-subpages-item  a .detail {padding-top:45px !important;}
			.vdl-subpages-container ul.vdl-subpages-tagcloud li a {
				
				
				
				
				
			}
			.vdl-subpages-container ul.vdl-subpages-tagcloud li a:hover {}
			
			
			
			
			@media (max-width: 768px){
				.vdl-elementcontents a.vdl-link .detail .title {}
			}
			
		</style>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/materialize/0.97.7/js/materialize.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/packery/2.1.1/packery.pkgd.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/4.1.3/imagesloaded.pkgd.js"></script>
<script>
jQuery(document).ready(function($){
// init Packery
var $grid = $('.gallery').packery({
    // options
  itemSelector: '.gallery-item'
});
// layout Packery after each image loads
$grid.imagesLoaded().progress( function() {
  $grid.packery();
});

$("a.button-collapse").click(function(){
	$(".side-nav").addClass("fixed-new");
});
$(".page-id-2958 .qw-thecontent a").click(function(event){
if($(this).find("img").attr("src") == "http://www.ask4direct.com/images/dot.gif"){
$(".popup-wrp").show();
event.preventDefault();
$("body").append("<div class='popup-wrp'><div class='popup-ep'><iframe src='"+$(this).attr('href')+"' id='ifrm-d' /></div></div>");
}
else {
event.preventDefault();

window.open($(this).attr("href"), "_blank");
}

});
$(".popup-wrp").live("click",function(){
$(this).remove();
$(this).hide();
});
});
</script>
    </head>
    <body class="post-template-default single single-post postid-10182 single-format-standard deskcolor qw-headerbar-1 is_safari wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive" id="theBody">
        <div id="qtMainContainer" class="qw-main-container">
<style>
.maincolor a {
    color: #000 !important;
}
ul#secondarymenu li a{
color:#fff !important
}
#gallery-1 img {
    border: 0 !important;
}
.gallery br {
    display: none !important;
}
.category-251 #\32 019 .vc_images_carousel::before {
	content: "2019";
	text-align: center;
	display: block;
	font-size: 29px;
	font-weight: bold;
	margin-bottom: 18px;
}
.category-251 #\32 018 .vc_images_carousel::before {
	content: "2018";
	text-align: center;
	display: block;
	font-size: 29px;
	font-weight: bold;
	margin-bottom: 18px;
}
</style>


        <div class="qw-headercontainer maincolor dark qw-parallax-background-css z-depth-1">
            




                        <div class="qw-prenav  qw-darkbg-dark hide-on-med-and-down  white-text" id="qwPrenav">
                <div class="">
                    <div class="row">
                        

                        <div class="col s8 qw-nooverflow  qw-small qw-caps">



                             <ul id="secondarymenu" class="qw-smallmenu qw-nooverflow"><li id="menu-item-2798" class="mdi-action-home menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2798"><a href="https://www.wttr.com/">Home</a></li>
<li id="menu-item-2799" class="mdi-action-alarm menu-item menu-item-type-post_type menu-item-object-page menu-item-2799"><a href="https://www.wttr.com/show-schedule/">Schedule</a></li>
<li id="menu-item-2795" class="mdi-action-account-box menu-item menu-item-type-post_type menu-item-object-page menu-item-2795"><a href="https://www.wttr.com/team/">Team</a></li>
<li id="menu-item-2982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2982"><a href="https://www.wttr.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-2983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2983"><a href="https://www.wttr.com/shop-local/">Shop Local</a></li>
<li id="menu-item-2971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2971"><a href="https://radio.securenetsystems.net/v5/WTTR">Listen Live</a></li>
<li id="menu-item-3150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3150"><a href="https://radio.securenetsystems.net/v5/WTTR">Listen On Demand</a></li>
<li id="menu-item-2796" class="mdi-action-perm-phone-msg menu-item menu-item-type-post_type menu-item-object-page menu-item-2796"><a href="https://www.wttr.com/contact-us/">Contact Us</a></li>
<li id="menu-item-3921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3921"><a href="https://www.facebook.com/WTTR102.3">Like Us On Facebook</a></li>
</ul> 
                        </div>
                        <div class="col s4   qw-onair-widget">
                            <div class="qw-nooverflow qw-posrelative">
                                <div class="qw-onair-label accentcolor">
                                    What DJ is On Now                                    <span class="qw-arrowright accentcolor"></span>
                                </div>
                                <div class="marquee">
									
		













    </div>
                            </div>
                        </div>
                    </div>
                
               </div>
            </div>
            
            
            <div class="f_div"><img src="https://www.wttr.com/wp-content/uploads/2017/02/Baltimore_Ravens_logo_svg-1.png" /></div><div class="qw-header-logo-big"><a href="https://www.wttr.com"><img src="https://wttr.wpengine.com/wp-content/uploads/2016/07/WTTR-Logo-Final-PDF.png" class="img-responsive" alt="Home"></a></div><div class="l_div"><img src="https://www.wttr.com/wp-content/uploads/2017/02/Orioles_new.png" /></div>

                        
           


            <div class="qw-headernav">
                <nav class="qw-animated " role="navigation" id="qwMainNavbar">
                    <div class=" qw-wrapper">
                        <div class="container qw-block-100p ">
                            <div class="nav-wrapper maincolor  z-depth-2">

                               
                                <a href="https://www.wttr.com" class="brand-logo" id="logo-container"><img src="https://wttr.wpengine.com/wp-content/uploads/2016/07/WTTR-Logo-Final-PDF.png" class="img-responsive qw-animated fast" alt="Home"></a>
                           
                                <ul id="qwtoggle" class=" hide-on-med-and-down dropDownMenu"><li id="menu-item-2949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2949"><a href="https://www.wttr.com/category/athlete-of-the-week/">Athlete of the Week</a></li>
<li id="menu-item-2950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2950"><a href="https://www.wttr.com/category/community-calendar/">Community Calendar</a></li>
<li id="menu-item-2951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2951"><a href="https://www.wttr.com/category/non-profit-spotlight/">Non-Profit Spotlight</a></li>
<li id="menu-item-3022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3022"><a href="https://www.wttr.com/category/contests/">Contests</a></li>
<li id="menu-item-2953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2953"><a href="https://www.wttr.com/category/employment/">Employment</a></li>
<li id="menu-item-2955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2955"><a href="https://www.wttr.com/category/inclement-weather-info/">Inclement Weather Info</a></li>
<li id="menu-item-4005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4005"><a href="https://www.wttr.com/gallery/">Photo Gallery</a></li>
</ul> 

                                <div class="qw-block-right">
                                    <div class="qw-vp">
                                        <div class="qw-vc qw-themusicplayer-dynamicplace">
                                            Missing Player Type in the options.                                                                                     </div>
                                    </div>


                                </div>

                                <a href="#" data-activates="nav-mobile" class="button-collapse" ><i class="mdi-navigation-menu white-text"></i></a>
                                <div class="canc"></div>
                            </div>
                        </div>
                    </div>
                     <ul id="nav-mobile" class="side-nav fixed"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2949"><a href="https://www.wttr.com/category/athlete-of-the-week/">Athlete of the Week</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2950"><a href="https://www.wttr.com/category/community-calendar/">Community Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2951"><a href="https://www.wttr.com/category/non-profit-spotlight/">Non-Profit Spotlight</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3022"><a href="https://www.wttr.com/category/contests/">Contests</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2953"><a href="https://www.wttr.com/category/employment/">Employment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2955"><a href="https://www.wttr.com/category/inclement-weather-info/">Inclement Weather Info</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4005"><a href="https://www.wttr.com/gallery/">Photo Gallery</a></li>
</ul> 
                </nav>
                             </div>











        </div>        
<!-- ====================================================== blog ====================================================== -->
<section id="post-10182" class="qw-mainsection post-10182 post type-post status-publish format-standard has-post-thumbnail hentry category-home-page-2">
<header class="paper qw-header z-depth-1">
    <div class="container ">
        <ul class="qw-breadcrumb"><li><i class="mdi-action-home"></i><a href="https://www.wttr.com">Home</a></li><li><i class="mdi-image-navigate-next"></i><a href="https://www.wttr.com/category/home-page-2/" rel="category tag">Home Page 2</a></li><li><i class="mdi-image-navigate-next"></i>RCIS</li></ul>    </div>
</header>
<div class="container">
    <div class="row">
        <div class="col s12 m12 l8  " >
         
            <main class="qw-content qw-relative z-depth-1 qw-bottom30" id="qwSingleContainer">
               
                <div class="qw-badge top right maincolor dark">
                    <a href="https://www.wttr.com/category/home-page-2/" rel="category tag">Home Page 2</a>                </div>
                <img src="https://www.wttr.com/wp-content/uploads/2019/02/Picture1.png" class="img-forcefull wp-post-image" alt="" srcset="https://www.wttr.com/wp-content/uploads/2019/02/Picture1.png 586w, https://www.wttr.com/wp-content/uploads/2019/02/Picture1-300x177.png 300w, https://www.wttr.com/wp-content/uploads/2019/02/Picture1-70x41.png 70w" sizes="(max-width: 586px) 100vw, 586px" />  
                <div class="paper qw-padded ">
                    <div class="qw-thecontent">

                        <h1 class="qw-content-title grey-text">
                            RCIS                        </h1>
                        <p class="qw-taxonomy-box">

                            <i class="mdi-action-today"></i>18 February 2019                            <i class="mdi-image-style"></i><a href="https://www.wttr.com/category/home-page-2/" rel="category tag">Home Page 2</a>                            
                        </p>

                        <hr class="qw-separator triangle right small">

                        <p>Rape Crisis Intervention Service of Carroll County<br />
224 N. Center Street<br />
Room 102<br />
Westminster, MD 21157<br />
&nbsp;<br />
Contact: Shawn Trout<br />
Phone: 410-857-0900<br />
E-mail: hotlineservices@rapecrisiscc.org<br />
&nbsp;<br />
Rape Crisis Intervention Service of Carroll County (RCIS) is searching for volunteers to assist with phone coverage for a 24-hour hotline and to accompany victims to the hospital as needed. Must be 20 years old, will be subject to a criminal background check and must complete a training program provided by the agency. Applicants must possess valid driver’s license and access to a reliable motor vehicle. Applications can be found on <a href="http://www.rapecrisiscc.org/">www.rapecrisiscc.org</a>. Please contact Shawn at (410) 857-0900, <a href="mailto:hotlineservices@rapecrisiscc.org">hotlineservices@rapecrisiscc.org</a> for more information.</p>
                        <hr class="qw-separator triangle right small qw-top30">
                         

                        <p class="qw-taxonomy-box">
                            <i class="mdi-social-person"></i><a href="https://www.wttr.com/author/wttradmin/" title="Posts by Jeff Laird" rel="author">Jeff Laird</a>                            <i class="mdi-action-label"></i>                        </p>

                                                
                    </div>
                   
                </div>

            </main>
        </div>
        <!-- ========== Sidebar right col ========= -->



    <div class="col m12 l4  qw-sidebar-right" id="qwSidebarContainer">
        <aside id="media_image-2" class=" widget-havent-icon widget widget_media_image"><h4 class="qw-widget-title  ">Non-Profit Spotlight</h4><div class="paper z-depth-1"><div class="content"><a href="https://www.wttr.com/carroll-county-community-spotlight-february-carroll-county-band-fund/"><img width="300" height="160" src="https://www.wttr.com/wp-content/uploads/2019/01/Carroll-County-Bands-Fund-Banner2-300x160.png" class="image wp-image-9710  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.wttr.com/wp-content/uploads/2019/01/Carroll-County-Bands-Fund-Banner2-300x160.png 300w, https://www.wttr.com/wp-content/uploads/2019/01/Carroll-County-Bands-Fund-Banner2-768x411.png 768w, https://www.wttr.com/wp-content/uploads/2019/01/Carroll-County-Bands-Fund-Banner2-1024x547.png 1024w, https://www.wttr.com/wp-content/uploads/2019/01/Carroll-County-Bands-Fund-Banner2-650x348.png 650w, https://www.wttr.com/wp-content/uploads/2019/01/Carroll-County-Bands-Fund-Banner2-70x37.png 70w, https://www.wttr.com/wp-content/uploads/2019/01/Carroll-County-Bands-Fund-Banner2-600x321.png 600w, https://www.wttr.com/wp-content/uploads/2019/01/Carroll-County-Bands-Fund-Banner2.png 1141w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div></aside><aside id="ai1ec_agenda_widget-7" class=" widget-havent-icon widget widget_ai1ec_agenda_widget">

	<h4 class="qw-widget-title  ">Upcoming Events</h4><div class="paper z-depth-1"><div class="content">

<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<div>
													<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;www.wttr.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;8-1-2019&#x2F;">
						<div class="ai1ec-month">Jan</div>
						<div class="ai1ec-day">8</div>
						<div class="ai1ec-weekday">Tue</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-8879
									ai1ec-event-instance-id-918
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.wttr.com&#x2F;event&#x2F;winter-exhibits-at-the-carroll-arts-center&#x2F;&#x3F;instance_id&#x3D;918"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												10:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Winter Exhibits at the Carroll A...
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-918">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.wttr.com&#x2F;event&#x2F;winter-exhibits-at-the-carroll-arts-center&#x2F;&#x3F;instance_id&#x3D;918"
		   class="ai1ec-load-event"
			>Winter Exhibits at the Carroll A...</a>
					</span>

	
	<div class="ai1ec-event-time">
					Jan 8 @ 10:00 am – Mar 2 @ 4:00 pm
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;www.wttr.com&#x2F;event&#x2F;winter-exhibits-at-the-carroll-arts-center&#x2F;&#x3F;instance_id&#x3D;918">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="https://www.wttr.com/wp-content/uploads/2018/11/Sperry_Masonry-Nail-260x300.jpg" alt="Winter Exhibits at the Carroll Arts Center" width="260" height="300" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">The Carroll Arts Center is hosting two new art exhibits from January 8 through March 2, 2019. “Elements” in the Tevis Gallery The four elements play[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;www.wttr.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;18-2-2019&#x2F;">
						<div class="ai1ec-month">Feb</div>
						<div class="ai1ec-day">18</div>
						<div class="ai1ec-weekday">Mon</div>
											</a>
					<div class="ai1ec-date-events">
																					<div class="ai1ec-event
									ai1ec-event-id-10109
									ai1ec-event-instance-id-1011
									ai1ec-allday">

									<a href="https&#x3A;&#x2F;&#x2F;www.wttr.com&#x2F;event&#x2F;wagners-meats-donate-sales&#x2F;&#x3F;instance_id&#x3D;1011"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-allday-badge">
												all-day
											</span>
										
										<span class="ai1ec-event-title">
											Wagner&rsquo;s Meats Donate Sales %
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1011">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.wttr.com&#x2F;event&#x2F;wagners-meats-donate-sales&#x2F;&#x3F;instance_id&#x3D;1011"
		   class="ai1ec-load-event"
			>Wagner&rsquo;s Meats Donate Sales %</a>
					</span>

	
	<div class="ai1ec-event-time">
					Feb 18 – Feb 22 <span class="ai1ec-allday-badge">all-day</span>
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;www.wttr.com&#x2F;event&#x2F;wagners-meats-donate-sales&#x2F;&#x3F;instance_id&#x3D;1011">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-landscape"><img src="https://www.wttr.com/wp-content/uploads/2019/02/Wagners-Meat-Donation-300x95.png" alt="Wagner&#039;s Meats Donate Sales %" width="300" height="95" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">Wagner&#8217;s Meats Donate Sales % To Mt. Airy Disaster Relief Fundraiser When: February 18-22, 2019 Where: Wagner’s Meat Locker 604 N Main St. Mt. Airy, MD[...]</div>
	
</div>

								</div>
							 													 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;www.wttr.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;22-2-2019&#x2F;">
						<div class="ai1ec-month">Feb</div>
						<div class="ai1ec-day">22</div>
						<div class="ai1ec-weekday">Fri</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-9745
									ai1ec-event-instance-id-959
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.wttr.com&#x2F;event&#x2F;cinema-paradiso&#x2F;&#x3F;instance_id&#x3D;959"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												7:30 pm
											</span>
										
										<span class="ai1ec-event-title">
											Cinema Paradiso
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-959">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.wttr.com&#x2F;event&#x2F;cinema-paradiso&#x2F;&#x3F;instance_id&#x3D;959"
		   class="ai1ec-load-event"
			>Cinema Paradiso</a>
					</span>

	
	<div class="ai1ec-event-time">
					Feb 22 @ 7:30 pm – 10:30 pm
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;www.wttr.com&#x2F;event&#x2F;cinema-paradiso&#x2F;&#x3F;instance_id&#x3D;959">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-landscape"><img src="https://www.wttr.com/wp-content/uploads/2019/01/Cinema-Paradiso-300x191.jpg" alt="Cinema Paradiso" width="300" height="191" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">Carroll Arts Center Announces the 16th Annual Foreign Film Festival!   Film Lovers in Carroll County (FLICC) has chosen the selections for the 16th Annual Foreign[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;www.wttr.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;27-2-2019&#x2F;">
						<div class="ai1ec-month">Feb</div>
						<div class="ai1ec-day">27</div>
						<div class="ai1ec-weekday">Wed</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-10193
									ai1ec-event-instance-id-1015
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.wttr.com&#x2F;event&#x2F;dental-workshops&#x2F;&#x3F;instance_id&#x3D;1015"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												1:30 pm
											</span>
										
										<span class="ai1ec-event-title">
											Dental Workshops
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1015">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.wttr.com&#x2F;event&#x2F;dental-workshops&#x2F;&#x3F;instance_id&#x3D;1015"
		   class="ai1ec-load-event"
			>Dental Workshops</a>
					</span>

	
	<div class="ai1ec-event-time">
					Feb 27 @ 1:30 pm – 3:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">FREE COMMUNITY WORKSHOPS AVAILABLE! Seton Center, Inc.’s Build Your Resources and DePaul Dental Health Club programs offer FREE workshops open to the entire community, regardless of[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;www.wttr.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;1-3-2019&#x2F;">
						<div class="ai1ec-month">Mar</div>
						<div class="ai1ec-day">1</div>
						<div class="ai1ec-weekday">Fri</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-10016
									ai1ec-event-instance-id-979
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.wttr.com&#x2F;event&#x2F;chronic-disease-self-management-workshop-series&#x2F;&#x3F;instance_id&#x3D;979"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												9:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Chronic Disease Self-Management ...
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-979">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.wttr.com&#x2F;event&#x2F;chronic-disease-self-management-workshop-series&#x2F;&#x3F;instance_id&#x3D;979"
		   class="ai1ec-load-event"
			>Chronic Disease Self-Management ...</a>
					</span>

	
	<div class="ai1ec-event-time">
					Mar 1 @ 9:00 am – 11:30 am
			</div>

	
			<div class="ai1ec-popup-excerpt">Friday meetings- March 1st through April 5th Location:  South Carroll Senior &amp; Community Center, 5928 Mineral Hill Road, Sykesville, MD 21784 Time:  9-11:30am &nbsp; Tuesday meetings- March[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
			 		</div>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="https&#x3A;&#x2F;&#x2F;www.wttr.com&#x2F;calendar&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
					</div>
	 
</div>



</div></div></aside><aside id="media_image-34" class=" widget-havent-icon widget widget_media_image"><h4 class="qw-widget-title  ">Humane Society</h4><div class="paper z-depth-1"><div class="content"><a href="https://www.wttr.com/animal-licensing/"><img width="300" height="166" src="https://www.wttr.com/wp-content/uploads/2019/01/Licensing-widget-300x166.png" class="image wp-image-9679  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.wttr.com/wp-content/uploads/2019/01/Licensing-widget-300x166.png 300w, https://www.wttr.com/wp-content/uploads/2019/01/Licensing-widget-768x426.png 768w, https://www.wttr.com/wp-content/uploads/2019/01/Licensing-widget-1024x568.png 1024w, https://www.wttr.com/wp-content/uploads/2019/01/Licensing-widget-650x361.png 650w, https://www.wttr.com/wp-content/uploads/2019/01/Licensing-widget-70x39.png 70w, https://www.wttr.com/wp-content/uploads/2019/01/Licensing-widget-600x333.png 600w, https://www.wttr.com/wp-content/uploads/2019/01/Licensing-widget-98x55.png 98w, https://www.wttr.com/wp-content/uploads/2019/01/Licensing-widget.png 1060w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div></aside><aside id="custom_html-9" class="widget_text  widget-havent-icon widget widget_custom_html"><h4 class="qw-widget-title  ">Stay Connected</h4><div class="paper z-depth-1"><div class="content"><div class="textwidget custom-html-widget"><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FWTTR102.3&amp;tabs=timeline&amp;width=320&amp;height=550&amp;small_header=false&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=true&amp;appId=1621227331472710" width="320" height="520" frameborder="0" scrolling="no"></iframe></div></div></div></aside><aside id="awesomeweatherwidget-3" class=" widget-havent-icon widget widget_awesomeweatherwidget"><div id="awesome-weather-westminster" class="awesome-weather-wrap awecf awe_tall temp2 awe_with_stats awe-code-800 awe-desc-clear-sky awe-preset-sunny darken" style=" color: #ffffff; "><div class="awesome-weather-cover" style='background-image: url(https://www.wttr.com/wp-content/plugins/awesome-weather/img/awe-backgrounds/sunny.jpg);'><div class="awesome-weather-header">Westminster</div><div class="awesome-weather-current-temp"><strong>38<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">clear sky</div><div class="awe_humidty">humidity: 19%</div><div class="awe_wind">wind: 3mph N</div><div class="awe_highlow">H 29 &bull; L 28</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_4 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">31<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Wed</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">52<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Thu</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">43<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Fri</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">40<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sat</div>
				</div></div><!-- /.awesome-weather-forecast --><div class="awesome-weather-more-weather-link"><a href="http://openweathermap.org/city/4373238" target="_blank">extended forecast</a></div> <!-- /.awesome-weather-more-weather-link --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div><!-- /.awesome-weather-cover --></div> <!-- /.awesome-weather-wrap --></div></div></aside>    </div>




<!-- ========== Sidebarright col end ========= -->











<!-- ========== Extra sidebar col end ========= -->    </div>
</div>
</section>
        
        </div><!-- end of main container. Opened in the header.php -->


        <!-- ====================================================== Footer ====================================================== -->
        <div class="qw-pushpin-block"></div>

        


        <p class="text-center qw-scrollbutton-footer">
            <a class="btn-floating btn-large waves-effect waves-light maincolor smoothscroll icon-l tooltipped z-depth-2" data-position="top" href="#qwPageFooter" data-tooltip="Discover More"><i class="mdi-hardware-keyboard-arrow-down icon-l"></i></a>
        </p>


        <footer class="page-footer maincolor dark qw-parallax-background-css qw-insetshadow qw-fancyborder top"   id="qwPageFooter" data-speed="4" data-type="background">




             
                 <div class="container qw-darkbg-dark2 white-text qw-sub-footer z-depth-4" >
                    <div class="qw-padded">
                        <div class="row" data-sr="enter bottom move 50px, wait 0.1s, after 1.3s">
                             <div class="col l4 s12">
                             <h4></h4>
                             </div>
                             <div class="col l8 s12 qw-playericons">
                                                          </div>

                        </div>
                   </div>
                </div>



                


                            <div class="container qw-footer-widgets maincolor z-depth-4">
                    <div class="qw-padded">
                        <div class="row">
                            <div class="col l4 s12" data-sr="enter left move 70px, wait 0.1s, after 0.9s">

                               <aside id="awesomesocial-3" class=" widget-havent-icon widget AwesomeSocial"><div><h4 class="qw-widget-title ">Connect With Us</h4><div class=""><div class="content"><a  target="_self"  class='awesome_social_icons_links' href='https://www.facebook.com/WTTR102.3'>	<i class='fa fa-facebook fb-awesome-social awesome-social'></i></a></div></div></div></aside>                            </div>
                            <div class="col l4 s12" data-sr="enter top move 70px, wait 0.3s, after 1.3s">
                                <aside id="text-3" class=" widget-havent-icon widget widget_text"><h4 class="qw-widget-title ">About</h4><div class=""><div class="content">			<div class="textwidget">WTTR plays ‘The Greatest Hits of All Time’. Our mix of hit songs from the mid- 60’s through the mid 80’s is played by some of the area’s most well-known and best loved personalities. </div>
		</div></div></aside>                            </div>
                            <div class="col l4 s12" data-sr="enter right move 70px, wait 0.6s, after 1.8s">
                                		<aside id="recent-posts-4" class=" widget-havent-icon widget widget_recent_entries">		<h4 class="qw-widget-title">Recent News</h4><div class=""><div class="content">		<ul>
											<li>
					<a href="https://www.wttr.com/rcis/">RCIS</a>
									</li>
											<li>
					<a href="https://www.wttr.com/hahns-and-wttr-partner-up-for-pilots-and-paws/">Hahn&#8217;s and WTTR Partner up for Pilots and Paws!</a>
									</li>
											<li>
					<a href="https://www.wttr.com/congratulations-bill/">Congratulations Bill!</a>
									</li>
											<li>
					<a href="https://www.wttr.com/december-carroll-county-community-spotlight-waste-not-carroll/">December Carroll County Community Spotlight: Waste Not! Carroll</a>
									</li>
					</ul>
		</div></div></aside>                            </div>
                        </div>
                    </div>
                </div>
            

             <p class="text-center qw-scrollbutton-top">
                <a class="btn-floating btn-large waves-effect waves-light accentcolor smoothscroll icon-l tooltipped z-depth-2" data-position="top" href="#theBody" data-tooltip="Top"><i class="mdi-hardware-keyboard-arrow-up icon-l"></i></a>
            </p>


            <div class="footer-copyright qw-darkbg-dark2 z-depth-4">
                <div class="container maincolor dark">
                    <div class="qw-padded">
                    

                         <div class="row">
                            <div class="col l8 s12 qw-footertext">
                               Copyright 2018 - All rights reserved.                            </div>
                            <div class="col l4 s12">
                                
                                <div class="qw-footersocial">
<a href="https://www.wttr.com/wp-admin/" style="float:right;font-size: 14px;color: #fff !important">Login</a>
                                    <a href="https://www.facebook.com/WTTR102.3/" class="qw_social"  target="_blank"><span class="qticon-facebook"></span></a>                                </div>
                            </div>
                        </div>
                    </div>


                </div>
            </div>
            
        </footer>



        <script>
		var advanced_ads_ga_UID = '';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();		
		</script>				<div id="wprmenu_bar" class="wprmenu_bar  left">
					<div class="hamburger hamburger--slider">
  						<span class="hamburger-box">
    						<span class="hamburger-inner"></span>
  						</span>
					</div>
					<div class="menu_title">
																	</div>
				</div>
			
			<div class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left  " id="mg-wprm-wrap">
								<ul id="wprmenu_menu_ul">
					<li class="mdi-action-home menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2798"><a href="https://www.wttr.com/">Home</a></li>
<li class="mdi-action-alarm menu-item menu-item-type-post_type menu-item-object-page menu-item-2799"><a href="https://www.wttr.com/show-schedule/">Schedule</a></li>
<li class="mdi-action-account-box menu-item menu-item-type-post_type menu-item-object-page menu-item-2795"><a href="https://www.wttr.com/team/">Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2982"><a href="https://www.wttr.com/advertise-with-us/">Advertise with Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2983"><a href="https://www.wttr.com/shop-local/">Shop Local</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2971"><a href="https://radio.securenetsystems.net/v5/WTTR">Listen Live</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3150"><a href="https://radio.securenetsystems.net/v5/WTTR">Listen On Demand</a></li>
<li class="mdi-action-perm-phone-msg menu-item menu-item-type-post_type menu-item-object-page menu-item-2796"><a href="https://www.wttr.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3921"><a href="https://www.facebook.com/WTTR102.3">Like Us On Facebook</a></li>
																				
				</ul>
			</div>
			<script>
    jQuery(document).ready(function () {
		jQuery.post('https://www.wttr.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.wttr.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wttr.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://www.wttr.com/wp-content/plugins/easy-swipebox/public/js/jquery.swipebox.min.js?ver=1.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var easySwipeBox_localize_init_var = {"lightbox":{"useCSS":true,"useSVG":true,"removeBarsOnMobile":true,"hideCloseButtonOnMobile":false,"hideBarsDelay":3000,"videoMaxWidth":1140,"vimeoColor":"cccccc","loopAtEnd":false,"autoplayVideos":false},"autodetect":{"autodetectImage":true,"autodetectVideo":true,"autodetectExclude":".no-swipebox"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wttr.com/wp-content/plugins/easy-swipebox/public/js/jquery.init.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.wttr.com/wp-content/plugins/videolove/assets/jquery.quicksand.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.wttr.com/wp-content/plugins/videolove/assets/jquery.easing.1.3.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.wttr.com/wp-content/plugins/videolove/assets/jquery-css-transform.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.wttr.com/wp-content/plugins/videolove/assets/jquery-animate-css-rotate-scale.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.wttr.com/wp-content/plugins/videolove/assets/swipebox/js/jquery.swipebox.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.wttr.com/wp-content/plugins/videolove/assets/vdl-main.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcAjax = {"wpc_nonce":"5a1cb68d59","wpc_url":"https:\/\/www.wttr.com\/wp-admin\/admin-ajax.php?lang=en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wttr.com/wp-content/plugins/wp-cloudy/js/wp-cloudy-ajax.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.wttr.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.wttr.com/wp-content/themes/on-air/js/jquerycookie.js?ver=20150101'></script>
<script type='text/javascript' src='https://www.wttr.com/wp-content/themes/on-air/js/theme-libraries.js?ver=20150311'></script>
<script type='text/javascript' src='https://www.wttr.com/wp-content/themes/on-air/js/qt-main.js?ver=20150311'></script>
<script type='text/javascript' src='https://www.wttr.com/wp-content/plugins/better-weather/includes/libs/better-framework/assets/js/element-query.min.js?ver=2.5.20'></script>
<script type='text/javascript' src='https://www.wttr.com/wp-content/plugins/better-weather/js/skycons.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://www.wttr.com/wp-content/plugins/better-weather/js/betterweather.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://www.wttr.com/wp-content/plugins/qt-radio-suite/assets/script.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.wttr.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.wttr.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.5.36'></script>
<script type="text/javascript" src="https://www.wttr.com/wp-content/themes/on-air/qantumplayer/360-player/script/360player-custom.js"></script><script type="text/javascript">
      soundManager.setup({
        url: "https://www.wttr.com/wp-content/themes/on-air/qantumplayer/360-player/swf/",
        useHighPerformance: true
      });
      threeSixtyPlayer.config.scaleFont = (navigator.userAgent.match(/msie/i)?false:true);
      threeSixtyPlayer.config.showHMSTime = false;
      threeSixtyPlayer.config.useWaveformData = true;
      threeSixtyPlayer.config.useEQData = true;
     threeSixtyPlayer.config.waveformDataColor = "";
     threeSixtyPlayer.config.playRingColor = "#26a69a";
     threeSixtyPlayer.config.loadRingColor = "#26a69a";
     threeSixtyPlayer.config.autoPlay = false;
      if (threeSixtyPlayer.config.useWaveformData) { soundManager.flash9Options.useWaveformData = true;}  
      if (threeSixtyPlayer.config.useEQData) {soundManager.flash9Options.useEQData = true; }
      if (threeSixtyPlayer.config.usePeakData) {soundManager.flash9Options.usePeakData = true;}
      if (threeSixtyPlayer.config.useWaveformData || threeSixtyPlayer.flash9Options.useEQData || threeSixtyPlayer.flash9Options.usePeakData) { soundManager.preferFlash = true;}  
      </script>

 
        
    </body>
</html>