<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
    <head>
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
        
        <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="https://www.wttr.com/xmlrpc.php">

        <title>Speaker Series: “Substance Abuse and Mental Health” &#8211; WTTR AM 1470 FM 102.3</title>
<link href="https://www.wttr.com/wp-content/plugins/awesome-social-icons/inc/css/font-awesome.min.css" rel="stylesheet">			<style>
			.awesome-social
			{
                margin-top:2px;
			color: white !important;
			text-align: center !important;
						line-height: 51px !important;
			width: 48px !important;
			height: 48px !important;
			font-size: 2em !important;
			
			text-shadow: 2px 2px 4px #000000;							
			}
						.awesome_social_icons_links
			{
			outline:0 !important;
		
			}
			.awesome_social_icons_links:hover{
			text-decoration:none !important;
			}
						.fb-awesome-social
			{
			background: #3b5998;
			}
			.tw-awesome-social
			{
			background:#00aced;
			}
			.rss-awesome-social
			{
			background:#FA9B39;
			}
			.linkedin-awesome-social
			{
			background:#007bb6;
			}
			.youtube-awesome-social
			{
			background:#bb0000;
			}
			.flickr-awesome-social
			{
			background: #ff0084;
			}
			.pinterest-awesome-social
			{
			background:#cb2027;
			}
			.stumbleupon-awesome-social
			{
			background:#f74425 ;
			}
			.google-plus-awesome-social
			{
			background:#f74425 ;
			}
			.instagram-awesome-social
			{
			background:#517fa4 ;
			}
			.tumblr-awesome-social
			{
			background: #32506d ;
			}
			.vine-awesome-social
			{
			background: #00bf8f ;
			}
            .vk-awesome-social {
            
            background: #45668e ;
			
            }
            .soundcloud-awesome-social
                {
            background: #ff3300 ;
                
                }
                .reddit-awesome-social{
                
            background: #ff4500 ;
                
                }
                .stack-awesome-social{
                
            background: #fe7a15 ;
                
                }
                .behance-awesome-social{
            background: #1769ff ;
                
                }
                .github-awesome-social{
            background: #999999 ;
                
                
                }
/* Custom Background */     
                           
                    
			</style>
<link rel="stylesheet" id="wp-forecast-css" href="https://www.wttr.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WTTR AM 1470 FM 102.3 &raquo; Feed" href="https://www.wttr.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WTTR AM 1470 FM 102.3 &raquo; Comments Feed" href="https://www.wttr.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-83940857-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-83940857-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wttr.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.wttr.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css?ver=2.5.28' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://www.wttr.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.9.1' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.wttr.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='mian-css-front_ads-css'  href='https://www.wttr.com/wp-content/plugins/easy-ads-manager/css/easy-ads-manager-front.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='easy-swipebox-css'  href='https://www.wttr.com/wp-content/plugins/easy-swipebox/public/css/swipebox.min.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.wttr.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='vdl_swipebox_css-css'  href='https://www.wttr.com/wp-content/plugins/videolove/assets/swipebox/css/swipebox.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='vdl_css-css'  href='https://www.wttr.com/wp-content/plugins/videolove/assets/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpcloudy-css'  href='https://www.wttr.com/wp-content/plugins/wp-cloudy/css/wpcloudy.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel.style-css'  href='https://www.wttr.com/wp-content/plugins/wp-posts-carousel/owl.carousel/assets/owl.carousel.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='hamburger.css-css'  href='https://www.wttr.com/wp-content/plugins/wp-responsive-menu/css/wpr-hamburger.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu.css-css'  href='https://www.wttr.com/wp-content/plugins/wp-responsive-menu/css/wprmenu.css?ver=1.0' type='text/css' media='all' />
<style id='wprmenu.css-inline-css' type='text/css'>
@media only screen and ( max-width: 768px ) {
				#mg-wprm-wrap ul li {
					border-top: solid 1px rgb(13,13,13);
					border-bottom: solid 1px rgb(19,18,18);
				}
				
				#wprmenu_bar {
					background-color: #0D0D0D;
				}
			
				html body div#mg-wprm-wrap .wpr_submit .icon.icon-search {
					color: ;
				}
				#wprmenu_bar .menu_title, #wprmenu_bar .wprmenu_icon_menu {
					color: #F2F2F2;
				}
				#wprmenu_bar .menu_title {
					font-size: 20px;
					font-weight: ;
				}
				#mg-wprm-wrap li.menu-item a {
					font-size: px;
					text-transform: ;
					font-weight: ;
				}
				#mg-wprm-wrap li.menu-item-has-children ul.sub-menu a {
					font-size: px;
					text-transform: ;
					font-weight: ;
				}
				#mg-wprm-wrap li.current-menu-item > a {
					background: ;
				}
				#mg-wprm-wrap li.current-menu-item > a,
				#mg-wprm-wrap li.current-menu-item span.wprmenu_icon{
					color:  !important;
				}
				#mg-wprm-wrap {
					background-color: #2E2E2E;
				}
				.cbp-spmenu-push-toright {
					left: 80% ;
				}
				.cbp-spmenu-push-toright .mm-slideout {
					left:80% ;
				}
				.cbp-spmenu-push-toleft {
					left: -80% ;
				}
				#mg-wprm-wrap.cbp-spmenu-right,
				#mg-wprm-wrap.cbp-spmenu-left,
				#mg-wprm-wrap.cbp-spmenu-right.custom,
				#mg-wprm-wrap.cbp-spmenu-left.custom,
				.cbp-spmenu-vertical {
					width: 80%;
					max-width: px;
				}
				#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a,
				div#mg-wprm-wrap ul li span.wprmenu_icon {
					color: #CFCFCF !important;
				}
				#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a:hover {
					background: ;
					color: #606060 !important;
				}
				div#mg-wprm-wrap ul>li:hover>span.wprmenu_icon {
					color: #606060 !important;
				}
				.wprmenu_bar .hamburger-inner, .wprmenu_bar .hamburger-inner::before, .wprmenu_bar .hamburger-inner::after {
					background: #FFFFFF;
				}
				.wprmenu_bar .hamburger:hover .hamburger-inner, .wprmenu_bar .hamburger:hover .hamburger-inner::before,
			 .wprmenu_bar .hamburger:hover .hamburger-inner::after {
				background: ;
				}
			div.wprmenu_bar div.hamburger{padding-right: 6px !important;}
				#wprmenu_menu.left {
					width:80%;
					left: -80%;
					right: auto;
				}
				#wprmenu_menu.right {
					width:80%;
					right: -80%;
					left: auto;
				}
			
					.wprmenu_bar .hamburger {
						float: left;
					}
					.wprmenu_bar #custom_menu_icon.hamburger {
						top: px;
						left: px;
						float: left !important;
						background-color: ;
					}
					

				.custMenu #custom_menu_icon {
				display: block;
			}html { padding-top: 42px !important; }#wprmenu_bar,#mg-wprm-wrap { display: block; }
			div#wpadminbar { position: fixed; }}
</style>
<link rel='stylesheet' id='wpr_icons-css'  href='https://www.wttr.com/wp-content/plugins/wp-responsive-menu/inc/icons/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='_s-main-style-css'  href='https://www.wttr.com/wp-content/themes/on-air/css/main-style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='_s-style-css'  href='https://www.wttr.com/wp-content/themes/on-air/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='better-weather-css'  href='https://www.wttr.com/wp-content/plugins/better-weather/css/bw-style.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='qtRadioSuiteStyle-css'  href='https://www.wttr.com/wp-content/plugins/qt-radio-suite/assets/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='360playercss-css'  href='https://www.wttr.com/wp-content/themes/on-air/qantumplayer/360-player/qantumthemes-soundmanager2-styles.css?ver=4.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.wttr.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.wttr.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.wttr.com/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<script type='text/javascript' src='https://www.wttr.com/wp-content/plugins/easy-ads-manager/js/owl.carousel.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.wttr.com/wp-content/plugins/easy-ads-manager/js/easy-ads-manager-front.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.wttr.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.wttr.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.wttr.com/wp-content/plugins/wp-posts-carousel/owl.carousel/owl.carousel.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://www.wttr.com/wp-content/plugins/wp-posts-carousel/owl.carousel/jquery.mousewheel.min.js?ver=3.1.12'></script>
<script type='text/javascript' src='https://www.wttr.com/wp-content/plugins/wp-responsive-menu/js/modernizr.custom.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.wttr.com/wp-content/plugins/wp-responsive-menu/js/jquery.touchSwipe.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprmenu = {"zooming":"yes","from_width":"768","push_width":"","menu_width":"80","parent_click":"","swipe":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wttr.com/wp-content/plugins/wp-responsive-menu/js/wprmenu.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.wttr.com/wp-content/themes/on-air/qantumplayer/360-player/script/qantum-soundmanager2-library.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='https://www.wttr.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wttr.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wttr.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Carroll County Community Spotlight: January Boys and Girls Club of Westminster' href='https://www.wttr.com/carroll-county-community-spotlight-january-boys-and-girls-club-of-westminster/' />
<link rel="canonical" href="https://www.wttr.com/speaker-series-substance-abuse-and-mental-health/" />
<link rel='shortlink' href='https://www.wttr.com/?p=4103' />
<link rel="alternate" type="application/json+oembed" href="https://www.wttr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wttr.com%2Fspeaker-series-substance-abuse-and-mental-health%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wttr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wttr.com%2Fspeaker-series-substance-abuse-and-mental-health%2F&#038;format=xml" />
<style type="text/css">    .compact-theme.wp-posts-carousel {    background: #fff;    padding: 20px !important;}div#wpc-weather {    color: #444;    font-weight: bold;    text-transform: capitalize;}a.list_tn {    background: #572980;    color: #fff !important;    padding: 13px;    display: block;    font-weight: bold;    text-align: center;    font-size: 25px;}#wpc-weather .today {    display: none;}.dropDownMenu > li.menu-item-has-children > a {    padding-right: 25px;    color: #000 !important;}h3.wp-posts-carousel-title {    line-height: 25px;}.paper.z-depth-1 img {    margin: 0 auto;}.f_div {    width: 33%;    float: left;}.f_div, .qw-header-logo-big, .l_div {    display: none;}.home .f_div, .home .qw-header-logo-big, .home .l_div {    display: block;}.qw-header-logo-big {    width: 33%;    float: left;}.l_div {    width: 33%;    float: left;}.f_div {    padding-top: 83px;    padding-left: 25px;    padding-right: 25px;}.l_div {    padding-left: 40px;    padding-top: 40px;}.l_div img {    max-width: 72% !important;    margin-top: 23px;}@media(max-width:768px){.qw-header-logo-big img {    max-width: 100% !important;    margin-top: 35px;}}.qw-members-item p.incipit {    text-align: center;}.qw-members-item a.btn.accentcolor {    display: none;}.col.s4.qw-onair-widget {    display: none;}li#menu-item-2972 {    display: none;}li#menu-item-2794 {    display: none;}section#page-1845 .qw-qw_headerschedule {    display: none;}ul#wprmenu_menu_ul li::before {    display: none;}a.button-collapse i {    color: #000 !important;}ul.side-nav.fixed-new {    left: 0 !important;}h4.qw-widget-title {    color: #fff;}.textwidget {    color: #fff;}aside#recent-posts-4 a {    color: #fff !important;}.maincolor a {    color: #000 !important;}.col.l8.s12.qw-footertext {    color: #fff;}.qw-header-logo-big img {    background: rgba(255, 255, 255, 0.62);    padding: 0 !important;}.qw-headercontainer {    background: url(http://qantumthemes.com/demo/onair/wp-content/uploads/2015/06/wordpress-radio-theme-post-0041.jpg);    background-size: cover;}.qw-vc.qw-themusicplayer-dynamicplace {    display: none;}iframe#ifrm-d {    width: 1000px;height:2000px}.popup-ep {    overflow: hidden;    width: 415px;    height: 250px;    margin: 0 auto;}iframe#ifrm-d {    width: 1000px;    height: 2000px;    position: relative;    left: -202px;    top: -155px;}.popup-ep {    position: relative;    width: 100%;    text-align: center;    top: 175px;}.popup-wrp {    position: fixed;    top: 0;    width: 100%;    height: 100%;        z-index: 9999;    background: rgba(6, 6, 6, 0.68);}.popup-ep {    overflow: hidden;    width: 415px !important;    height: 250px;    margin: 0 auto;}</style><!-- Custom CSS by Super Custom CSS --><script>var wp_posts_carousel_url="https://www.wttr.com/wp-content/plugins/wp-posts-carousel/";</script><link rel="icon" href="http://wttr.wpengine.com/wp-content/uploads/2016/07/WTTR-Logo-Final-PDF.png" /><style type="text/css">

			.deskcolor {background-color:#e8e8e8 !important;}
			.paper, .card, .card .card-reveal, .tabs, .tabs li.tab, .qw-separator.triangle.small:after, .cbp-vm-view-list .cbp-vm-offair .cbp-vm-title, .cbp-vm-view-list .cbp-vm-offair .cbp-vm-time {background-color:#ffffff !important;}
			.maincolor, body.qw-stickynav nav#qwMainNavbar {background-color:#572981 !important;}
			#qwMainNavbar .maincolor, body.qw-stickynav nav#qwMainNavbar {background-color:#ffffff !important;}
			.slider ul.indicators li.indicator-item.active {background-color:#572981 !important;}
			.tabs .indicator {background-color:#572981 !important;}
			.maincolor.dark , #qwMainNavbar .maincolor .dark {background-color:#480a82 !important;}
			.accentcolor {background-color:#26a69a !important;}
			.dropDownMenu li li a {background: linear-gradient(to right, #480a82 34%, #572981 65%);background-size: 300% 100%;background-position:right bottom;}
			 .accentcolor.dark  {background-color:#027f6e !important;}
			ul.qw-smallmenu li::after {background-color:#572981 !important;}
			a.accentcolor:hover {background-color:#00baaa !important;}
			body, .textcolor,.cbp-vm-view-list .cbp-vm-offair .cbp-vm-time {color: #545454 !important;}
			a:hover {color:#480a82 !important;}
			a {color:#26a69a !important;}
			.maincolor, .cbp-vm-view-list .cbp-vm-nowonair .cbp-vm-title, .cbp-vm-view-list .maincolor .cbp-vm-time span  {color:#572981 !important;}
			.maincolor a {color:#ffffff !important;}
			.maincolor a:hover, li.current-menu-item > a {color:#f2d337 !important;}
			.maincolor-text, .cbp-vm-view-list .cbp-vm-offair .cbp-vm-title {color:#572981 !important;}
			a.maincolor-text, .card-footer a.prettySocial span {color:#572981 !important;}
			a.maincolor-text:hover {color:#480a82 !important;}
			.maincolor ::-webkit-input-placeholder, .maincolor :-moz-placeholder, .maincolor ::-moz-placeholder, .maincolor :-ms-input-placeholder {color: #572981 !important;}
			.accentcolor {color:#e0f2f1 !important;}
			.widget .qw-widget-title {border-color:#26a69a;}
			.accentcolor a {color:#ffffff !important;}
			.accentcolor a:hover {color:#5ae8c2 !important;}
			.accentcolor-text, a.accentcolor-text {color:#26a69a !important;}
			a.accentcolor-text:hover {color:#00baaa !important;}
			a.accentcolor, a.accentcolor:hover  {color:#ffffff !important;}
			.qw-fancyborder, blockquote {border-color:#572981 !important;}
			.maincolor input[type=text], input[type=password], .maincolor input[type=email], 
			.maincolor input[type=url], .maincolor input[type=date], .maincolor input[type=tel], 
			.maincolor input[type=number], .maincolor input[type=search], .maincolor textarea.materialize-textarea {border-bottom-color:#572981;}
			.cbp-vm-view-list .cbp-vm-time {background-color:transparent !important;}
		body {background-image:url(http://qantumthemes.com/demo/onair/wp-content/uploads/2015/06/onair-bg.jpg);background-size:cover;background-attachment:fixed;background-position: center center;}  .container {max-width:1400px;} @media only screen and (min-width : 992px) { .brand-logo {margin-top:15px;} } @media only screen and (min-width : 992px) { .brand-logo img {max-height:50px;} }    body.qw-stickynav nav#qwMainNavbar  .brand-logo {margin-top:8px;}   body.qw-stickynav nav#qwMainNavbar  .brand-logo img {max-height:40px;}@media only screen and (max-width: 600px) {  .brand-logo {margin-top:5px;}  .brand-logo img {max-height:30px;}}</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.wttr.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.wttr.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.2.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<!--[if IE]><script type="text/javascript" src="https://www.wttr.com/wp-content/themes/on-air/qantumplayer/360-player/script/excanvas.js"></script><![endif]-->
<!-- BetterFramework Auto Generated CSS -->
<style type='text/css' media='screen'>/*  Panel Options Custom CSS  */
</style>
<!-- /BetterFramework Auto Generated CSS -->
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
.add-inner-txt {
    background: #fff;
    text-align: center;
    min-height: 500px;
    padding-top: 222px;
    font-size: 20px;
    color: #000;
}
aside#text-8 h4.qw-widget-title {
    display: none !important;
}
aside#text-8 a {
    font-size: 12px;
}
.home aside#recent-posts-2 {
    display: none;
}
aside#text-8 .paper.z-depth-1 {
    box-shadow: none;
}
aside#text-8 .content {
    padding: 0;
    margin-top: -35px;
    padding-bottom: 8px;
    text-align: center;
}
aside#media_image-2 h4.qw-widget-title {
    text-transform: none;
    background: #572980;
    font-size: 18px;
    text-align: center;
    padding: 17px;
    border-bottom: 5px solid #3d155f;
    margin-bottom: 19px;
}

.qw-qw_headerslideshow {
    margin-top: 13px;
}
.qw-qw_headerslideshow {
    margin-top: -30px;
}
.big-e {
    text-align: center;
    font-size: 17px;
    color: #000;
    font-weight: bold;
    margin-bottom: 10px;
}
.bar-cont {
    float: right;
    width: 27.5%;
    padding-right: 23px;
    margin-top: 14px;
}
aside#media_image-2 {
    text-align: center;
}
.home aside#categories-2 {
    display: none !important;
}

.spnons-row h3 {
    font-size: 20px !important;
}
div#qwArchiveContainer {
    width: 71%;
}
.row .col.l4 {
    width: 28.33333%;
    margin-left: 0;
}
.spnons-row h3 {
    float: right;
    text-align: center;
    width: 100%;
    max-width: 405px;
    font-weight: bold;
}
aside#text-4 {
    display: none !important;
}
.widget .qw-widget-title {
    border-color: #26a69a;
    text-transform: none !important;
font-size: 18px !important;
}

.section-heading {
    background: #006859;
    color: #fff;
    font-size: 19px;
    text-align: center;
    padding: 13px;
    border-bottom: 2px solid #999 !important;
    margin-bottom: 15px;
}

aside h4.qw-widget-title {
text-transform: none;
    background: #006859;
    margin-top: 5px;
    font-size: 18px;
    text-align: center;
    padding: 17px !important;
    border-bottom: 2px solid #999 !important;
    margin-bottom: 19px !important;
}
.inline-easy-ads {
    display: inline-block;
    vertical-align: top;
    padding-top: 20px !important;
}
.maincolor a:hover {
    color: #800080 !important;
}

@media(max-width:768px){
.row .col.l4 {
    width: 100%;
}
div#qwArchiveContainer {
    width: 100%;
}
.add-inner-txt {
    background: #fff;
    text-align: center;
    min-height: auto;
    font-size: 20px;
    color: #000;
    padding: 65px 20px;
}
}		</style>
	<link href="http://fonts.googleapis.com/css?family=Lato" rel="stylesheet" type="text/css"><link href="http://fonts.googleapis.com/css?family=Montserrat" rel="stylesheet" type="text/css"><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>

<!-- THEME CUSTOMIZATION ==================================== -->

<style type="text/css"> body#theBody.custom-background {-moz-background-size:cover;-webkit-background-size:cover;background-size:cover;background-position:center !important;background-attachment:fixed;}body, p, .normalfont, .qw-nf {font-family: "Lato", sans-serif; }h1, h2, h3, h4, h5, qw-page-title, .tooltip, #nav , h1.qw-page-title, h1.qw-moduletitle{font-family: "Montserrat", sans-serif;}</style>

<!-- THEME CUSTOMIZATION END ================================ -->


		<!-- CSS styles added by QT Subpages Plugin -->
		<style type="text/css">
			
			.vdl-subpages-item  a .detail .title {font-size:13px; }
			
			.vdl-subpages-item  a .detail {padding-top:45px !important;}
			.vdl-subpages-container ul.vdl-subpages-tagcloud li a {
				
				
				
				
				
			}
			.vdl-subpages-container ul.vdl-subpages-tagcloud li a:hover {}
			
			
			
			
			@media (max-width: 768px){
				.vdl-elementcontents a.vdl-link .detail .title {}
			}
			
		</style>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/materialize/0.97.7/js/materialize.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/packery/2.1.1/packery.pkgd.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/4.1.3/imagesloaded.pkgd.js"></script>
<script>
jQuery(document).ready(function($){
// init Packery
var $grid = $('.gallery').packery({
    // options
  itemSelector: '.gallery-item'
});
// layout Packery after each image loads
$grid.imagesLoaded().progress( function() {
  $grid.packery();
});

$("a.button-collapse").click(function(){
	$(".side-nav").addClass("fixed-new");
});
$(".page-id-2958 .qw-thecontent a").click(function(event){
if($(this).find("img").attr("src") == "http://www.ask4direct.com/images/dot.gif"){
$(".popup-wrp").show();
event.preventDefault();
$("body").append("<div class='popup-wrp'><div class='popup-ep'><iframe src='"+$(this).attr('href')+"' id='ifrm-d' /></div></div>");
}
else {
event.preventDefault();

window.open($(this).attr("href"), "_blank");
}

});
$(".popup-wrp").live("click",function(){
$(this).remove();
$(this).hide();
});
});
</script>
    </head>
    <body class="post-template-default single single-post postid-4103 single-format-standard deskcolor qw-headerbar-1 wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive" id="theBody">
        <div id="qtMainContainer" class="qw-main-container">
<style>
.maincolor a {
    color: #000 !important;
}
ul#secondarymenu li a{
color:#fff !important
}
#gallery-1 img {
    border: 0 !important;
}
.gallery br {
    display: none !important;
}
</style>


        <div class="qw-headercontainer maincolor dark qw-parallax-background-css z-depth-1" data-speed="2" data-type="background" data-qwbgimg="http://qantumthemes.com/demo/onair/wp-content/uploads/2015/06/wordpress-radio-theme-post-0041.jpg">
            




                        <div class="qw-prenav  qw-darkbg-dark hide-on-med-and-down  white-text" id="qwPrenav">
                <div class="">
                    <div class="row">
                        

                        <div class="col s8 qw-nooverflow  qw-small qw-caps">



                             <ul id="secondarymenu" class="qw-smallmenu qw-nooverflow"><li id="menu-item-2798" class="mdi-action-home menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2798"><a href="https://www.wttr.com/">Home</a></li>
<li id="menu-item-2799" class="mdi-action-alarm menu-item menu-item-type-post_type menu-item-object-page menu-item-2799"><a href="https://www.wttr.com/show-schedule/">Schedule</a></li>
<li id="menu-item-2795" class="mdi-action-account-box menu-item menu-item-type-post_type menu-item-object-page menu-item-2795"><a href="https://www.wttr.com/team/">Team</a></li>
<li id="menu-item-2982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2982"><a href="https://www.wttr.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-2983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2983"><a href="https://www.wttr.com/shop-local/">Shop Local</a></li>
<li id="menu-item-2971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2971"><a href="http://radio.securenetsystems.net/v5/WTTR">Listen Live</a></li>
<li id="menu-item-3150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3150"><a href="http://radio.securenetsystems.net/v5/WTTR">Listen On Demand</a></li>
<li id="menu-item-2796" class="mdi-action-perm-phone-msg menu-item menu-item-type-post_type menu-item-object-page menu-item-2796"><a href="https://www.wttr.com/contact-us/">Contact Us</a></li>
<li id="menu-item-3921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3921"><a href="http://www.facebook.com/WTTR102.3">Like Us On Facebook</a></li>
</ul> 
                        </div>
                        <div class="col s4   qw-onair-widget">
                            <div class="qw-nooverflow qw-posrelative">
                                <div class="qw-onair-label accentcolor">
                                    What DJ is On Now                                    <span class="qw-arrowright accentcolor"></span>
                                </div>
                                <div class="marquee">
									
		













    </div>
                            </div>
                        </div>
                    </div>
                
               </div>
            </div>
            
            
            <div class="f_div"><img src="https://www.wttr.com/wp-content/uploads/2017/02/Baltimore_Ravens_logo_svg-1.png" /></div><div class="qw-header-logo-big"><a href="https://www.wttr.com"><img src="http://wttr.wpengine.com/wp-content/uploads/2016/07/WTTR-Logo-Final-PDF.png" class="img-responsive" alt="Home"></a></div><div class="l_div"><img src="http://www.wttr.com/wp-content/uploads/2017/02/Orioles_new.png" /></div>

                        
           


            <div class="qw-headernav">
                <nav class="qw-animated " role="navigation" id="qwMainNavbar">
                    <div class=" qw-wrapper">
                        <div class="container qw-block-100p ">
                            <div class="nav-wrapper maincolor  z-depth-2">

                               
                                <a href="https://www.wttr.com" class="brand-logo" id="logo-container"><img src="http://wttr.wpengine.com/wp-content/uploads/2016/07/WTTR-Logo-Final-PDF.png" class="img-responsive qw-animated fast" alt="Home"></a>
                           
                                <ul id="qwtoggle" class=" hide-on-med-and-down dropDownMenu"><li id="menu-item-2949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2949"><a href="https://www.wttr.com/category/athlete-of-the-week/">Athlete of the Week</a></li>
<li id="menu-item-2950" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2950"><a href="https://www.wttr.com/category/community-calendar/">Community Calendar</a></li>
<li id="menu-item-2951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2951"><a href="https://www.wttr.com/category/non-profit-spotlight/">Non-Profit Spotlight</a></li>
<li id="menu-item-3022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3022"><a href="https://www.wttr.com/category/contests/">Contests</a></li>
<li id="menu-item-2953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2953"><a href="https://www.wttr.com/category/employment/">Employment</a></li>
<li id="menu-item-2955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2955"><a href="https://www.wttr.com/category/inclement-weather-info/">Inclement Weather Info</a></li>
<li id="menu-item-4005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4005"><a href="https://www.wttr.com/gallery/">Photo Gallery</a></li>
</ul> 

                                <div class="qw-block-right">
                                    <div class="qw-vp">
                                        <div class="qw-vc qw-themusicplayer-dynamicplace">
                                            Missing Player Type in the options.                                                                                     </div>
                                    </div>


                                </div>

                                <a href="#" data-activates="nav-mobile" class="button-collapse" ><i class="mdi-navigation-menu white-text"></i></a>
                                <div class="canc"></div>
                            </div>
                        </div>
                    </div>
                     <ul id="nav-mobile" class="side-nav fixed"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2949"><a href="https://www.wttr.com/category/athlete-of-the-week/">Athlete of the Week</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2950"><a href="https://www.wttr.com/category/community-calendar/">Community Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2951"><a href="https://www.wttr.com/category/non-profit-spotlight/">Non-Profit Spotlight</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3022"><a href="https://www.wttr.com/category/contests/">Contests</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2953"><a href="https://www.wttr.com/category/employment/">Employment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2955"><a href="https://www.wttr.com/category/inclement-weather-info/">Inclement Weather Info</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4005"><a href="https://www.wttr.com/gallery/">Photo Gallery</a></li>
</ul> 
                </nav>
                             </div>











        </div>        
<!-- ====================================================== blog ====================================================== -->
<section id="post-4103" class="qw-mainsection post-4103 post type-post status-publish format-standard hentry category-community-calendar">
<header class="paper qw-header z-depth-1">
    <div class="container ">
        <ul class="qw-breadcrumb"><li><i class="mdi-action-home"></i><a href="https://www.wttr.com">Home</a></li><li><i class="mdi-image-navigate-next"></i><a href="https://www.wttr.com/category/community-calendar/" rel="category tag">Community Calendar</a></li><li><i class="mdi-image-navigate-next"></i>Speaker Series: “Substance Abuse and Mental Health”</li></ul>    </div>
</header>
<div class="container">
    <div class="row">
        <div class="col s12 m12 l8  " >
         
            <main class="qw-content qw-relative z-depth-1 qw-bottom30" id="qwSingleContainer">
               
                <div class="qw-badge top right maincolor dark">
                    <a href="https://www.wttr.com/category/community-calendar/" rel="category tag">Community Calendar</a>                </div>
                  
                <div class="paper qw-padded ">
                    <div class="qw-thecontent">

                        <h1 class="qw-content-title grey-text">
                            Speaker Series: “Substance Abuse and Mental Health”                        </h1>
                        <p class="qw-taxonomy-box">

                            <i class="mdi-action-today"></i>3 January 2018                            <i class="mdi-image-style"></i><a href="https://www.wttr.com/category/community-calendar/" rel="category tag">Community Calendar</a>                            
                        </p>

                        <hr class="qw-separator triangle right small">

                        <p>Speaker Series: “Substance Abuse and Mental Health”&#8211; On Wednesday, January 31, at 7:00pm at Deer Park United Methodist Church, 2205 Sykesville Rd./Rt. 32 &#038; Deer Park Rd. Amy Laugelli, Substance Abuse Prevention Coordinator, will speak and answer discussion questions on this timely topic. Amy is a frequent guest speaker in Carroll County elementary, middle, and high schools. The event is open to the public, and free child care will be available. For more information, contact David Bennett at speakerseries@dpumc.net.   </p>
                        <hr class="qw-separator triangle right small qw-top30">
                         

                        <p class="qw-taxonomy-box">
                            <i class="mdi-social-person"></i><a href="https://www.wttr.com/author/wttradmin/" title="Posts by Jeff Laird" rel="author">Jeff Laird</a>                            <i class="mdi-action-label"></i>                        </p>

                                                
                    </div>
                   
                </div>

            </main>
        </div>
        <!-- ========== Sidebar right col ========= -->



    <div class="col m12 l4  qw-sidebar-right" id="qwSidebarContainer">
        <aside id="media_image-2" class=" widget-havent-icon widget widget_media_image"><h4 class="qw-widget-title  ">Non-Profit Spotlight</h4><div class="paper z-depth-1"><div class="content"><img width="300" height="167" src="https://www.wttr.com/wp-content/uploads/2018/01/Non-Profit-Of-the-Month-Jan-2018-300x167.png" class="image wp-image-4090  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.wttr.com/wp-content/uploads/2018/01/Non-Profit-Of-the-Month-Jan-2018-300x167.png 300w, https://www.wttr.com/wp-content/uploads/2018/01/Non-Profit-Of-the-Month-Jan-2018-768x427.png 768w, https://www.wttr.com/wp-content/uploads/2018/01/Non-Profit-Of-the-Month-Jan-2018-650x361.png 650w, https://www.wttr.com/wp-content/uploads/2018/01/Non-Profit-Of-the-Month-Jan-2018-70x39.png 70w, https://www.wttr.com/wp-content/uploads/2018/01/Non-Profit-Of-the-Month-Jan-2018-600x333.png 600w, https://www.wttr.com/wp-content/uploads/2018/01/Non-Profit-Of-the-Month-Jan-2018-98x55.png 98w, https://www.wttr.com/wp-content/uploads/2018/01/Non-Profit-Of-the-Month-Jan-2018.png 810w" sizes="(max-width: 300px) 100vw, 300px" /></div></div></aside><aside id="text-7" class=" widget-havent-icon widget widget_text"><h4 class="qw-widget-title  ">Stay Connected</h4><div class="paper z-depth-1"><div class="content">			<div class="textwidget"><p><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FWTTR102.3&#038;tabs=timeline&#038;width=320&#038;height=550&#038;small_header=false&#038;adapt_container_width=true&#038;hide_cover=false&#038;show_facepile=true&#038;appId=1621227331472710" frameborder="0" scrolling="no"></iframe></p>
</div>
		</div></div></aside><aside id="better_weather_widget-2" class=" widget-havent-icon widget widget_better_weather_widget"><h4 class="qw-widget-title  ">Weather</h4><div class="paper z-depth-1"><div class="content">	    <div  id="bw-5a4d275dd0a52" class=" animated-icons better-weather style-modern with-natural-background have-next-days state-cloudy" style=" color:#fff;" data-font-color="#fff">
	        <div class="bw_currently">
	            <div class="bw_date-loc">
	                	                <span class="bw_location">Westminster, MD, USA</span>
	                
	                	                    <span class="bw_separator">-</span>
	                
	                	                <span class="bw_date">03 Jan</span>
	                	            </div>

	            	                <div class="bw_degree-up-down">
	                    <span class="bw_up-degree">30°</span>
	                    <span class="bw_down-degree">5°</span>
	                </div>

	                <div class="bw_summary">
	                    	                        <span class="bw_icon-container"><canvas id="bw-5a4d275dd0a52-summary-icon" class="bw_icon bw_svg-icon" style="height:75px; width:75px;" data-icon="cloudy"></canvas></span>
	                    	                    <p>Cloudy</p>
	                </div>

	                <div class="bw_degree"><p>28°</p></div>

	            
	        </div>

	        	            <div class="bw_days">
	                <ul class="bw_days-list">
	                    <li class="bw_day-item bw_day-1">
	                        <p class="bw_day-title">Thu</p>
	                        <span class="bw_icon-container"><span id="bw-5a4d275dd0a52-day1-icon" class="bw_icon hw_static-icon bw_partly-cloudy-day" ><i class="wi-cloudy"></i></span></span>
	                    </li>
	                    <li class="bw_day-item bw_day-2">
	                        <p class="bw_day-title">Fri</p>
	                        <span class="bw_icon-container"><span id="bw-5a4d275dd0a52-day2-icon" class="bw_icon hw_static-icon bw_partly-cloudy-day" ><i class="wi-strong-wind"></i></span></span>
	                    </li>
	                    <li class="bw_day-item bw_day-3">
	                        <p class="bw_day-title">Sat</p>
	                        <span class="bw_icon-container"><span id="bw-5a4d275dd0a52-day3-icon" class="bw_icon hw_static-icon bw_partly-cloudy-day" ><i class="wi-day-sunny"></i></span></span>
	                    </li>
	                    <li class="bw_day-item bw_day-4">
	                        <p class="bw_day-title">Sun</p>
	                        <span class="bw_icon-container"><span id="bw-5a4d275dd0a52-day4-icon" class="bw_icon hw_static-icon bw_partly-cloudy-day" ><i class="wi-day-cloudy"></i></span></span>
	                    </li>
	                </ul>
	            </div>
	            		    <div class="bw-loader"><div class="bw-loader-icon"></div></div>
        </div>
	    </div></div></aside><aside id="text-8" class=" widget-havent-icon widget widget_text"><h4 class="qw-widget-title  ">Widget</h4><div class="paper z-depth-1"><div class="content">			<div class="textwidget"><p><a href="https://www.yahoo.com/news/weather/united-states/maryland/westminster-2518328/" class="open-link-w" target="_blank">For a more detailed report click here to visit Yahoo weather</a></p>
</div>
		</div></div></aside>		<aside id="recent-posts-2" class=" widget-havent-icon widget widget_recent_entries">		<h4 class="qw-widget-title  ">News</h4><div class="paper z-depth-1"><div class="content">		<ul>
											<li>
					<a href="https://www.wttr.com/speaker-series-substance-abuse-and-mental-health/">Speaker Series: “Substance Abuse and Mental Health”</a>
									</li>
											<li>
					<a href="https://www.wttr.com/carroll-county-community-spotlight-january-boys-and-girls-club-of-westminster/">Carroll County Community Spotlight: January Boys and Girls Club of Westminster</a>
									</li>
											<li>
					<a href="https://www.wttr.com/trinity-lutheran-church-all-you-can-eat-pancake-waffle-breakfast/">Trinity Lutheran Church all you can eat pancake &#038; waffle breakfast</a>
									</li>
											<li>
					<a href="https://www.wttr.com/crab-cake-ham-family-style-supper-on-saturday-september-16/">Crab Cake &#038; Ham Family Style Supper on Saturday, September 16</a>
									</li>
											<li>
					<a href="https://www.wttr.com/all-you-can-eat-pit-beef-and-pork-feed-saturday-september-30th/">All-You-Can-Eat Pit Beef and Pork Feed Saturday, September 30th</a>
									</li>
					</ul>
		</div></div></aside><aside id="categories-2" class=" widget-havent-icon widget widget_categories"><h4 class="qw-widget-title  ">Categories</h4><div class="paper z-depth-1"><div class="content"><form action="https://www.wttr.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="246">Athlete of the Week</option>
	<option class="level-0" value="250">Community Calendar</option>
	<option class="level-0" value="255">Contests</option>
	<option class="level-0" value="253">Employment</option>
	<option class="level-0" value="249">Inclement Weather Info</option>
	<option class="level-0" value="251">Non-Profit Spotlight</option>
	<option class="level-0" value="252">Photo Gallery</option>
	<option class="level-0" value="258">Spring Athletes of the Week</option>
	<option class="level-0" value="259">Summer Athletes of the Week</option>
	<option class="level-0" value="1">Uncategorized</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></div></aside>    </div>




<!-- ========== Sidebarright col end ========= -->











<!-- ========== Extra sidebar col end ========= -->    </div>
</div>
</section>
        
        </div><!-- end of main container. Opened in the header.php -->


        <!-- ====================================================== Footer ====================================================== -->
        <div class="qw-pushpin-block"></div>

        


        <p class="text-center qw-scrollbutton-footer">
            <a class="btn-floating btn-large waves-effect waves-light maincolor smoothscroll icon-l tooltipped z-depth-2" data-position="top" href="#qwPageFooter" data-tooltip="Discover More"><i class="mdi-hardware-keyboard-arrow-down icon-l"></i></a>
        </p>


        <footer class="page-footer maincolor dark qw-parallax-background-css qw-insetshadow qw-fancyborder top"   id="qwPageFooter" data-speed="4" data-type="background" data-qwbgimg="http://qantumthemes.com/demo/onair/wp-content/uploads/2015/03/wordpress-radio-theme-cover-0072.jpg" >




             
                 <div class="container qw-darkbg-dark2 white-text qw-sub-footer z-depth-4" >
                    <div class="qw-padded">
                        <div class="row" data-sr="enter bottom move 50px, wait 0.1s, after 1.3s">
                             <div class="col l4 s12">
                             <h4></h4>
                             </div>
                             <div class="col l8 s12 qw-playericons">
                                                          </div>

                        </div>
                   </div>
                </div>



                


                            <div class="container qw-footer-widgets maincolor z-depth-4">
                    <div class="qw-padded">
                        <div class="row">
                            <div class="col l4 s12" data-sr="enter left move 70px, wait 0.1s, after 0.9s">

                               <aside id="awesomesocial-3" class=" widget-havent-icon widget AwesomeSocial"><div><h4 class="qw-widget-title ">Connect With Us</h4><div class=""><div class="content"><a  target="_self"  class='awesome_social_icons_links' href='https://www.facebook.com/WTTR102.3'>	<i class='fa fa-facebook fb-awesome-social awesome-social'></i></a></div></div></div></aside>                            </div>
                            <div class="col l4 s12" data-sr="enter top move 70px, wait 0.3s, after 1.3s">
                                <aside id="text-3" class=" widget-havent-icon widget widget_text"><h4 class="qw-widget-title ">About</h4><div class=""><div class="content">			<div class="textwidget">WTTR plays ‘The Greatest Hits of All Time’. Our mix of hit songs from the mid- 60’s through the mid 80’s is played by some of the area’s most well-known and best loved personalities. </div>
		</div></div></aside>                            </div>
                            <div class="col l4 s12" data-sr="enter right move 70px, wait 0.6s, after 1.8s">
                                		<aside id="recent-posts-4" class=" widget-havent-icon widget widget_recent_entries">		<h4 class="qw-widget-title">Recent News</h4><div class=""><div class="content">		<ul>
											<li>
					<a href="https://www.wttr.com/speaker-series-substance-abuse-and-mental-health/">Speaker Series: “Substance Abuse and Mental Health”</a>
									</li>
											<li>
					<a href="https://www.wttr.com/carroll-county-community-spotlight-january-boys-and-girls-club-of-westminster/">Carroll County Community Spotlight: January Boys and Girls Club of Westminster</a>
									</li>
					</ul>
		</div></div></aside>                            </div>
                        </div>
                    </div>
                </div>
            

             <p class="text-center qw-scrollbutton-top">
                <a class="btn-floating btn-large waves-effect waves-light accentcolor smoothscroll icon-l tooltipped z-depth-2" data-position="top" href="#theBody" data-tooltip="Top"><i class="mdi-hardware-keyboard-arrow-up icon-l"></i></a>
            </p>


            <div class="footer-copyright qw-darkbg-dark2 z-depth-4">
                <div class="container maincolor dark">
                    <div class="qw-padded">
                    

                         <div class="row">
                            <div class="col l8 s12 qw-footertext">
                               Copyright 2017 - All rights reserved.                            </div>
                            <div class="col l4 s12">
                                
                                <div class="qw-footersocial">
<a href="http://www.wttr.com/wp-admin/" style="float:right;font-size: 14px;color: #fff !important">Login</a>
                                    <a href="https://www.facebook.com/WTTR102.3/" class="qw_social"  target="_blank"><span class="qticon-facebook"></span></a>                                </div>
                            </div>
                        </div>
                    </div>


                </div>
            </div>
            
        </footer>



        				<div id="wprmenu_bar" class="wprmenu_bar  left">
					<div class="hamburger hamburger--slider">
  						<span class="hamburger-box">
    						<span class="hamburger-inner"></span>
  						</span>
					</div>
					<div class="menu_title">
																	</div>
				</div>
			
			<div class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left  " id="mg-wprm-wrap">
								<ul id="wprmenu_menu_ul">
					<li class="mdi-action-home menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2798"><a href="https://www.wttr.com/">Home</a></li>
<li class="mdi-action-alarm menu-item menu-item-type-post_type menu-item-object-page menu-item-2799"><a href="https://www.wttr.com/show-schedule/">Schedule</a></li>
<li class="mdi-action-account-box menu-item menu-item-type-post_type menu-item-object-page menu-item-2795"><a href="https://www.wttr.com/team/">Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2982"><a href="https://www.wttr.com/advertise-with-us/">Advertise with Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2983"><a href="https://www.wttr.com/shop-local/">Shop Local</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2971"><a href="http://radio.securenetsystems.net/v5/WTTR">Listen Live</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3150"><a href="http://radio.securenetsystems.net/v5/WTTR">Listen On Demand</a></li>
<li class="mdi-action-perm-phone-msg menu-item menu-item-type-post_type menu-item-object-page menu-item-2796"><a href="https://www.wttr.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3921"><a href="http://www.facebook.com/WTTR102.3">Like Us On Facebook</a></li>
																				
				</ul>
			</div>
			<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.wttr.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wttr.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.wttr.com/wp-content/plugins/easy-swipebox/public/js/jquery.swipebox.min.js?ver=1.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var easySwipeBox_localize_init_var = {"lightbox":{"useCSS":true,"useSVG":true,"removeBarsOnMobile":true,"hideCloseButtonOnMobile":false,"hideBarsDelay":3000,"videoMaxWidth":1140,"vimeoColor":"cccccc","loopAtEnd":false,"autoplayVideos":false},"autodetect":{"autodetectImage":true,"autodetectVideo":true,"autodetectExclude":".no-swipebox"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wttr.com/wp-content/plugins/easy-swipebox/public/js/jquery.init.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.wttr.com/wp-content/plugins/videolove/assets/jquery.quicksand.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.wttr.com/wp-content/plugins/videolove/assets/jquery.easing.1.3.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.wttr.com/wp-content/plugins/videolove/assets/jquery-css-transform.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.wttr.com/wp-content/plugins/videolove/assets/jquery-animate-css-rotate-scale.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.wttr.com/wp-content/plugins/videolove/assets/swipebox/js/jquery.swipebox.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.wttr.com/wp-content/plugins/videolove/assets/vdl-main.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcAjax = {"wpc_nonce":"95dddef2a1","wpc_url":"https:\/\/www.wttr.com\/wp-admin\/admin-ajax.php?lang=en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wttr.com/wp-content/plugins/wp-cloudy/js/wp-cloudy-ajax.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.wttr.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.wttr.com/wp-content/themes/on-air/js/jquerycookie.js?ver=20150101'></script>
<script type='text/javascript' src='https://www.wttr.com/wp-content/themes/on-air/js/theme-libraries.js?ver=20150311'></script>
<script type='text/javascript' src='https://www.wttr.com/wp-content/themes/on-air/js/qt-main.js?ver=20150311'></script>
<script type='text/javascript' src='https://www.wttr.com/wp-content/plugins/better-weather/includes/libs/better-framework/assets/js/element-query.min.js?ver=2.5.20'></script>
<script type='text/javascript' src='https://www.wttr.com/wp-content/plugins/better-weather/js/skycons.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://www.wttr.com/wp-content/plugins/better-weather/js/betterweather.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://www.wttr.com/wp-content/plugins/qt-radio-suite/assets/script.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.wttr.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type="text/javascript" src="https://www.wttr.com/wp-content/themes/on-air/qantumplayer/360-player/script/360player-custom.js"></script><script type="text/javascript">
      soundManager.setup({
        url: "https://www.wttr.com/wp-content/themes/on-air/qantumplayer/360-player/swf/",
        useHighPerformance: true
      });
      threeSixtyPlayer.config.scaleFont = (navigator.userAgent.match(/msie/i)?false:true);
      threeSixtyPlayer.config.showHMSTime = false;
      threeSixtyPlayer.config.useWaveformData = true;
      threeSixtyPlayer.config.useEQData = true;
     threeSixtyPlayer.config.waveformDataColor = "";
     threeSixtyPlayer.config.playRingColor = "#26a69a";
     threeSixtyPlayer.config.loadRingColor = "#26a69a";
     threeSixtyPlayer.config.autoPlay = false;
      if (threeSixtyPlayer.config.useWaveformData) { soundManager.flash9Options.useWaveformData = true;}  
      if (threeSixtyPlayer.config.useEQData) {soundManager.flash9Options.useEQData = true; }
      if (threeSixtyPlayer.config.usePeakData) {soundManager.flash9Options.usePeakData = true;}
      if (threeSixtyPlayer.config.useWaveformData || threeSixtyPlayer.flash9Options.useEQData || threeSixtyPlayer.flash9Options.usePeakData) { soundManager.preferFlash = true;}  
      </script>

 
        
    </body>
</html>